VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member will7370's Avatar
    Join Date
    May 2009
    Location
    United States
    Search Comp PM
    I have a number of old TV episodes that were ripped from VHS tape to MOV format by someone else. (I don't have access to the original source tapes, so I can't redo them). They play fine in the MOV format using my VLC Media Player, but when I use Nero 7 to create a DVD with menus, and then burn them to disc with ImgBurn, they all develop a 1 or 2 second audio delay.

    Since I will be playing these with a set top DVD player on a regular TV, there are no options for audio skew correction like VLC Media Player offers me on my computer.

    How can I fix this? Since the source files have no audio delay, there is nothing I can fix in VirtualDub before processing (assuming I converted them to AVI).

    I have other DVD rips that were converted to MOV format, and then later burned to DVD by the same process. The audio on those discs is fine.

    Any suggestions on how to remedy my situation????
    Quote Quote  
  2. Please post a Mediainfo report of the movs, and the and the vobs created by nero. Might be something like vbr or framerate issue rather than simply an offset.
    Quote Quote  
  3. Member will7370's Avatar
    Join Date
    May 2009
    Location
    United States
    Search Comp PM
    Thanks for the quick reply. I am attaching here my MOV data and my VOB data. Appreciate the help.
    Image Attached Files
    Quote Quote  
  4. The first thing that jumps out is your re-encoded file is 4 minutes shorter than your original. (And it has a non-standard frame dimension -- but that's probably not relevant.)

    Maybe try a different authoring tool like AVStoDVD to see if you get a different result. No way to tell from here if there's a flaw in the original file or Nero's encoding method.
    Quote Quote  
  5. Member will7370's Avatar
    Join Date
    May 2009
    Location
    United States
    Search Comp PM
    I fixed my problem. I converted my MOV files over to VOB files first, using Movavi Video Converter. Then I took my VOB files and created my DVD with menus using Nero 7 as before. The resulting burn had the audio perfectly in sync. Thanks for all the help and suggestions.
    Quote Quote