VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 3 of 3
  1. hi all - been using mkv2vob successfully for a long time, but after not using the app for a few months (ran out of HDD space on media server, so was storing up mkv's) I'm running into repeated problems patching the DTS. The first file I tried worked fine, patched DTS and playing on PS3 fine. However, I've tried about 6-7 more DTS files and 1 of 2 things keeps happening. Either it tries to transcode the DTS to ACS (option definitely not ticked) or it says "Patching DTS" for about a second, then switches to "muxing" so the DTS obviously isn't patched.

    I've updated MKV tool nix and used MKV merge do re-mux with no encoding on the audio or video, with subs and chapters removed from the file, but the results are the same.

    Can't think why this is happening, and since I have a shiny new Home Cinema system, I really need by DTS tracks!

    Any help much appreciated!!
    Quote Quote  
  2. Is the audio really DTS or is it may be DTS-HD/MA?
    Quote Quote  
  3. I think you're right.... I knew it was going to be something daft!

    Am trying TsMuxer to demuc the dts-hd track as dts, then i'll mux it back into the mkv and see if that works.

    Quote Quote