VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. Hey all this is my first post on the site but I really need your guys' help. I'm running fraps, the video is perfect, then I put in the video I want to edit all is well... I also disable resample Here is an image of what happens in some frames (Not all the time) After rendering keep in mind after I'm done recording the actual hard copy of the video it's perfect this just occurs after I render it. Image one: Click image for larger version

Name:	Smudge.png
Views:	173
Size:	174.7 KB
ID:	24036
    This is what its suppose to look like (this is the Raw copy before editing: Click image for larger version

Name:	This is what its suppose to look like.png
Views:	192
Size:	501.2 KB
ID:	24042
    Here is my render settings from sony vegas: Click image for larger version

Name:	Sony Vegas help 1.png
Views:	208
Size:	37.7 KB
ID:	24037
    And here are the render settings: Click image for larger version

Name:	Sony Vegas help 5 Audio settings.png
Views:	165
Size:	48.8 KB
ID:	24038
    Click image for larger version

Name:	Sony Vegas help 1.png
Views:	208
Size:	37.7 KB
ID:	24037
    Click image for larger version

Name:	Sony Vegas help 4 System settings.png
Views:	164
Size:	37.2 KB
ID:	24039
    Click image for larger version

Name:	Sony Vegas help 2.png
Views:	174
Size:	48.5 KB
ID:	24040
    Click image for larger version

Name:	Sony Vegas help 3 project settings.png
Views:	164
Size:	40.6 KB
ID:	24041
    I hope you guys can figure out why this is happening I checked multiple Video applications just to see if its something with the quicktime, vlc, windows media player, etc. codecs. but all is showing the same thing please help guys I really appreciate you taking the time to help me out thank you so much.
    Quote Quote  
  2. Don't use GPU encoding (disable CUDA).
    Quote Quote  
  3. hey poison, do you think cuda was the problem? man I hope so!!
    Quote Quote  
  4. nope just did a test its still doing it even after disabling cuda *Sigh*
    Quote Quote  
  5. Do you see it in the vegas preview window ? or only on the export ?

    Disable GPU acceleration as well

    Try another compression format, like WMV, or even a lossless codec like ut video . That will help rule out if it's compression that is the issue
    Quote Quote  
  6. Banned
    Join Date
    Nov 2005
    Location
    United States
    Search Comp PM
    try the following: load your video, file->properties, pixel format 32bit floating point (full range), full resolution rendering quality set to best, motion blur type set to gaussian, deinterlace method set to none (i assume your source is progressive), at the top field order should also be set to progressive, video transform set to none, adjust source media should be unchecked.

    also keep in mind, set slices to 1, any setting that allows the source to change the settings, such as frame rate, disable and any place you see anything that says change source to match render settings disable, also disable enable progressive downloads.

    as for cuda, i know pdr means well and is used to some of the cheaper cuda powered encoders that reared their ugly faces in the early days of gpgpu, but the cuda powered encodered provided with vegas are quite good, i use both the sony avc and main concept avc cuda powered encoders and i like them quite a bit, you can't bit starve your encodes but if you're doing things the right way, they provide very good quality, the main concept cuda encoder even does 2 pass encodes.

    alternatively you can use vegas to do your edits, export using one of the lossless codecs and then encode using x264 or one of the hevc encoders.
    Quote Quote  
  7. deadrats - you must be new to vegas .

    It's a well known issue. Go visit the sony vegas forums or creativecow sony vegas forum, or hell even this forum. Very buggy GPU implementation in vegas 11 & 12. Whenever issues occur , the 1st thing recommended ALWAYS is disable GPU acceleration, and do CPU encode. 90% of the issues are fixed by those (and it's a wide variety of issues, crashes, screwed up effects, messed up transitions - they are all traced back to vegas' GPU implementation)
    Quote Quote  
  8. Banned
    Join Date
    Nov 2005
    Location
    United States
    Search Comp PM
    Originally Posted by poisondeathray View Post
    deadrats - you must be new to vegas .

    It's a well known issue. Go visit the sony vegas forums or creativecow sony vegas forum, or hell even this forum. Very buggy GPU implementation in vegas 11 & 12. Whenever issues occur , the 1st thing recommended ALWAYS is disable GPU acceleration, and do CPU encode. 90% of the issues are fixed by those (and it's a wide variety of issues, crashes, screwed up effects, messed up transitions - they are all traced back to vegas' GPU implementation)
    i've never had that issue, i have all 3 trials installed (movie editor 13, platinum 13 and vegas 12) and i have tried cuda encoding using a quadro 600 and a 9600gso with both the sony avc and main concept gpu powered encoders, i have never ever seen anything like what the OP is describing.

    maybe it's a combination of particular versions of dx, cuda and nvidia drivers, do you have any links that show a pattern of such an issue.

    part of me can't help but think that cuda encoders are forever branded with a scarlet letter because of the initial teething pains that existed. maybe people simply recommend to disable gpu acceleration as a knee jerk reaction, without having any actual insight into the issue.
    Quote Quote  
  9. Originally Posted by deadrats View Post

    part of me can't help but think that cuda encoders are forever branded with a scarlet letter because of the initial teething pains that existed. maybe people simply recommend to disable gpu acceleration as a knee jerk reaction, without having any actual insight into the issue.

    Yes, early CUDA encoders were very problematic. And yet currently both these statments are true: 1) cuda still has problems, and 2) vegas's GPU implementation still has problems. It's not so much as a knee jerk reaction as experience and the FACT that most of the glitches in vegas are fixed by disabling GPU acceleration and CPU encoding . Just because you haven't experienced the various problems (yet), doesn't mean you won't in the future. It has certainly happened to hundreds of others . You probably haven't the editor very much, or only used it for cursory functions

    When it rains, you use an umbrella, right ? Well, when something is buggy in vegas, it's usually the GPU. Just search this forum and the vegas forum .

    And it's not as if I'm "picking" on vegas or GPU's . I've used vegas for years and can still recommend it. It's a very good editor. And yet Premiere's GPU implementation doesn't have the same range and frequency of problems . (But Premiere has a bunch of other issues and quirks)
    Last edited by poisondeathray; 12th Mar 2014 at 18:31.
    Quote Quote  
  10. yea because honestly, when I had sony vegas 10 I never had any issues like this, but you think new is better? lol I still have the issues I haven't tried what you guys suggested yet I'm really thank ful you guys are trying to figure out a solution, thank you so much, I'll keep this thread open and going try some of your guys' method thank you so much.
    Quote Quote  
  11. alternatively though I'm been searching for a new editor but I have no idea what's out there, I for one on my mac have used final cut pro and iMovie. But for windows I need something good maybe there is something better then sony vegas? idk
    Quote Quote  
  12. Originally Posted by poisondeathray View Post
    Do you see it in the vegas preview window ? or only on the export ?

    Disable GPU acceleration as well

    Try another compression format, like WMV, or even a lossless codec like ut video . That will help rule out if it's compression that is the issue
    I see the "Smudge" effect only during export in the preview window and or full screen preview its perfect.
    Quote Quote  



Similar Threads