VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 14 of 14
  1. Hello

    I get next error in Camtasia Studio 8.0
    "Cannot load file '%whatever_root%/myFile'. it is either an unsupported media type or required codecs are not found"
    I have been hours trying to get Camtasia to load a mp4 recorded in Samsung Galaxy sg3 (Android) with ASC (free App in Google Play) with settings (3fps, Full Screen and Max BitRate).

    My question is similar to this other topic which ended with no solution.

    The difference is that I do can play the file in Sg3 (where it was recorded), also with MPC-HC player (

    GSpot also recognize it using the "MS A/V" button "1".
    3gp4: 3GPP Media (.3GP) Release 4
    - isom: MP4  Base Media v1 [IS0 14496-12:2003]
    - iso2: MP4 Base Media v2 [ISO 14496-12:2005]
    Recommended Display Size: 720 x 1280
    [USER]     Lavc54.59.100

    I am stuck and don't know what to do with the information GSpot gives me.

    I have made a video (~1 min lenght and HQ [720p] ) to show the error to complement my explanations in case I don’t explain myself well and also upload the file so you can inspect it to see what the problem it is.

    Any help would be appreciated.

    Regards from Spain.
    Last edited by verzulsan; 3rd Feb 2014 at 23:13.
    Quote Quote  
  2. Try copy mp4 files to computer from the Galaxy S3 phone
    them drag copied file from computer to Camtasia Studio
    I have no problem import file to Camtasia Studio
    Click image for larger version

Name:	Clipboard-1.png
Views:	261
Size:	151.2 KB
ID:	23361
    Quote Quote  
  3. Hello, I am happy to see that it works for you.

    I drag and drop it from a folder in windows as you can see in the video in second 16

    Camtasia is probably missing some codec, What codecs do you have installed? Is it Vista?, Win 7?, 8?, Some Codec Pack?
    I have windows XP (Proffesional version 2002, SP3)

    Here is a list of related software I have installed:
    • K-Lite Codec Pack 10.1.5 Full
    • Any Video Converter 5.5.5
    • AV Voice Changer Software
    • AVS Audio Editor 7.2
    • Camtasia Studio 8
    • HDvid Codec V1
    • HDVidCodec
    • iDealshare VideoGo
    • My Free Codec

    Thanks a lot for your help.
    Quote Quote  
  4. I have Windows 7
    No codecs or Codec Pack installed
    File is played in VLC 2.1.2 no problem, its standard MP4 video with 3 frames per second
    Did you first copy file to computer then import to Camtasia?
    Quote Quote  
  5. Yes, I have copied them to my hard drive first

    "Mi PC\GT-I9300\Phone\asc"
    "D:\Android\Espacio Liberado\GT-I9300\Storage\(android,windows) [sdcard0,----- Phone]\asc"

    and then drag & drop from D to Camtasia, you can see how I do it on the video.
    Quote Quote  
  6. So you can reencode with Handbrake to mp4, apparently Camtasia officially don't support 3gpp codec
    Handbrake have batch encoder,
    you can add all files by Source -> open folder select folder, then Add to Queue -> Add All
    Quote Quote  
  7. Hahaha, thanks a lot roma_turok, that does make the trick and now I can import all the videos to camtasia successfully.

    I am going to stop looking to fix the error because this batch process does what I needed, thanks a lot man

    However, I would like to leave the thread as unsolved since this is just a workaround to get the job done, and you could add it to camtasia so that means it is possible.

    Some things I have come up to while trying to figure this error

    GSpot uses Lavc54.59.100, you can see this by the LAV icon at the systray while GSpot works

    When clicked in LAV will prompt you to a codecs menu, I disable them all and then Gspot uses ffdshow to make the same file works, so I assume there are many ways to open the file but is camtasia that does not use neither LAV or ffdshow to open the file.
    That's it, thanks a lot for your help roma_turok, now I can sleep haha
    Quote Quote  
  8. Gspot shows DirectShow codecs, readers, splitter, etc. Maybe Camtasia uses VFW codecs? Try installing ffdshow and enabling its VFW MPEG4 decoder.

    Or, if you're running on 64 bit Windows, the 32 bit and 64 bit video systems are completely separate. 64 bit programs require 64 bit codecs, 32 bit programs require 32 bit codecs. The two systems cannot see each other.
    Quote Quote  
  9. Hi jagabo, that idea sounds good.

    I have reinstalled ffdshow and the only place I have seen something about VFM is in first installing window step “Select Components” (Which components should be installed)? I clicked everything that includes “VFW interface”, after installation reboot computer and camtasia gives same error.

    Maybe is something I did wrong while installing? Maybe I am not installing the right version?
    I have installed

    I am going to try formatting the computer, maybe I have something corrupt in my files like a virus.

    Thanks for your help.
    Quote Quote  
  10. After installing ffdshow use Start -> All Programs -> ffdshow -> VFW Configuration. Select the Decoder tab at the top left, highlight Codecs in the left pane. Eanble Xvid, Divx, and Other MPEG4 in the right pane.
    Quote Quote  
  11. Same error

    I have formatted the computer again, reinstall k-lite & ffdshow

    I have enabled everything in the list, even with the combos that had more than 1 option, also restart computer. Maybe is the Camtasia version, I am using “Version 9.3.0 (Build 1471) – Jan 10 2014”

    Quote Quote  
  12. Try enabling the DirectShow decoders too. Start -> All Programs -> ffdshow -> Video Decoder Configuration...
    Quote Quote  
  13. Originally Posted by verzulsan View Post
    Maybe is the Camtasia version, I am using “Version 9.3.0 (Build 1471) – Jan 10 2014”
    you have mistake, its version 8.3.0
    I have same version, but no problem to import file, probably Camtasia using built-in codec that come with Windows 7
    Quote Quote  
  14. Same effect jagabo, thanks to both jagabo and roma_turok.
    It makes sense what you say roma_turok , probably some códec provided in another SO.
    Quote Quote  

Similar Threads