VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 3 of 3
  1. Just says please enter the URL of the image.

    Also, the text size in the editor is smaller than it used to be. I don't know if something's wrong with my Firefox or what.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Search Comp PM
    I have disabled the WYSIWYG editor. It just doesn't work good in chrome,safari and ie.

    You must upload images with the Upload files/Manage attachments until I found a solution for the inline image uploader.

    edit: I made the font a bit bigger. You might have to reload the page a few times.

    edit2: You can upload images inline now but you can't view them directly in the post. Just bbcode. Use the Preview to view how it looks like.

    edit3: Big jpg files should be thumbnails now.
    Last edited by Baldrick; 25th Jan 2014 at 06:12.
    Quote Quote  
  3. Thanks.
    Quote Quote  

Similar Threads