VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 8 of 8
  1. hello ,
    i have problem capturing rtmp stream with this website which used to work fine using rtmpexplorer and rtmpdump and it had variable bit rate , and i was capable of downloading the desired bit rate .
    but lately rtmpexplorer could not capture any link , so opened the video link normally and the website changed its way of streaming and now its using m3u8 files at least this is what i got .
    this is the link to the video
    note it has variable bit rate , i want the 360p with 696 bit rate and another with 1296 bit rate
    before they offered 480p and 720p with excellent bit rate but unfortunately its gone , still i believe the rtmp still exist because i tested old link generated by rtmpexplorer which i saved and the rtmp still works .
    Quote Quote  
  2. use ffmpeg

    360p / 1296 kbps
    ffmpeg -i "" -c copy t.ts
    360p / 696 kbps
    ffmpeg -i "" -c copy t.ts
    Last edited by CristianoA; 15th Dec 2013 at 17:19.
    Quote Quote  
  3. thanks , it worked , i tried ffmpeg before but it did not work back then,
    i have three question :
    1) how to find the m3u8 file link , for the 1296 kbps bit rate , as fast as possible because the way i did it when i start the video i have to change it from the default 696 kbps bit rate to the 1296 , and then open adblocker plus for firefox and click "open blockable items " for the video link then i search for m3u8 links but i dont know which is 1296 and which is 696
    i know its strange way but i do not know better way .
    2) the video type is ts , i wonder if its possible to download as mp4 or mkv or flv without any quality losses .
    3) in case the internet cut off "my wireless sometimes stops working " , can i resume ?, i used to do this using rtmpdump with the -e command , hope i can do it with ffmpeg .
    thanks again for the help , cristianoA
    Quote Quote  
  4. batch expert Endoro's Avatar
    Join Date
    Dec 2013
    Search PM
    You have the same syntax here:
    ffmpeg -i "" -c copy -bsf:a aac_adtstoasc "video.mp4"
    Quote Quote  
  5. same problem here, with that streaming, always some error...

    that might be too and tried settings like that
    ffmpeg -i "" -c copy etv.mkv
    Quote Quote  
  6. Sorry posted to a wrong thread.
    Last edited by mcmstar; 17th Feb 2014 at 07:06.
    Quote Quote  

Similar Threads