VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Aug 2013
    Location
    United States
    Search PM
    I have been trying to get my source material (29.97p or 23.97p) rendered out at the correct framerate becaus i was previously doing 30p for my 29.97p sources. turns out this is incorrect to do even tho 29.97p and 30p may seem to be negligible in difference. i reconfigured my kdnelive projects from 30p to 29.97p and rendered them out. the results are fine a H.264 Level 4.1 AVC video file with AAC audio at 18 Mbps 1080p 29.97fps.


    i go and create a project with AVStoDVD for 720x480 resolution. 9 Mbps, ColorMatrix converted from Rec. 709 to Rec. 601 and with AC3 48KHz 448kbit audio.


    Now, when my previous rendering from kdenlive was 1080p 30fps the results from AVStoDVD were perfect, but with my 1080p 29.97fps file there is a massive problem with the first 5 seconds of my video where it is garbled and also the audio is totally delayed. Picture is below.


    Shouldn't I be rendering out my final video as 29.97p if my sources are 29.97p instead of rendering out as 30p? i just don't understand why 30p works with AVStoDVD and it renders it's files out as 29.97p and my rendered 29.97p from kdenlive gives it problems?
    Image Attached Thumbnails Click image for larger version

Name:	problem.png
Views:	325
Size:	1.10 MB
ID:	20395  

    Quote Quote  
  2. Member
    Join Date
    Aug 2013
    Location
    United States
    Search PM
    Nevermind it has nothing to do with 30p or 29.97p at all. it turned out to be a wrong version of Haali Media Splitter being installed over top of what AVStoDVD installs. So go with what AVStoDVD wants to install to avoid this nightmare. an entire day it took to figure this out, but i did figure out some other problems from this too.
    Quote Quote  
  3. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Originally Posted by erek View Post
    Nevermind it has nothing to do with 30p or 29.97p at all. it turned out to be a wrong version of Haali Media Splitter being installed over top of what AVStoDVD installs. So go with what AVStoDVD wants to install to avoid this nightmare. an entire day it took to figure this out, but i did figure out some other problems from this too.
    Was your version of the splitter older or newer that the AVStoDVD version?
    Quote Quote  
  4. Member
    Join Date
    Aug 2013
    Location
    United States
    Search PM
    Originally Posted by davexnet View Post
    Originally Posted by erek View Post
    Nevermind it has nothing to do with 30p or 29.97p at all. it turned out to be a wrong version of Haali Media Splitter being installed over top of what AVStoDVD installs. So go with what AVStoDVD wants to install to avoid this nightmare. an entire day it took to figure this out, but i did figure out some other problems from this too.
    Was your version of the splitter older or newer that the AVStoDVD version?
    newer apparently as told to me by the AVStoDVD installer. it came from CCCP (codec pack,) and so i just basically installed everything AVStoDVD came with over top of that newer Haali Media Splitter and everything seems to be working again
    Quote Quote  



Similar Threads