VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 13 of 13
Thread
  1. Lately I've been having a lot of problems with megui and was wondering if anybody knows of a good alternative? I want to be able to use 10 bit x264 and my avisynth scripts still though. I just dont know of anything as good as megui. Handbrake sucks as well as other video converters.
    Quote Quote  
  2. I don't really want to find an alternative for MeGUI, but lately the encodes keep getting errors when processing. I don't know if posting my log file will help.
    Image Attached Files
    Quote Quote  
  3. Hmm maybe a problem with DEP or possible bad RAM stick.
    Quote Quote  
  4. Yes I don't understand why i just bought this 6 core computer and everything is set up correctly. A couple days ago the encodes were fine, i could finish an encode without errors in 20 minutes. Now the speed slowly goes down while processing until finally i get error under status tab in MeGUI.
    Quote Quote  
  5. maybe it's a problem with my avisynth script. Did i use avisynth_mt correctly in it?
    # Set DAR in encoder to 4 : 3. The following lines are for automatic signalling
    global MeGUI_darx = 4
    global MeGUI_dary = 3
    SetMtMode(5,10)
    LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\DGDecode.dll")
    LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\TIVTC.dll")
    import("C:\Program Files (x86)\AviSynth 2.5\plugins\AAA.avs")
    LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\RemoveGrainS.dll")
    LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\FluxSmooth.dll")
    LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\aWarpSharp.dll")

    DGDecode_mpeg2source("C:\Users\Ryan\Desktop\VTS_01 _1.d2v", cpu=6)
    SetMtMode(2)
    AssumeTFF()
    TFM()
    TDecimate(Mode=1)
    AAA().AssumeFrameBased()
    RemoveGrain(mode=1)
    FluxSmooth_FluxSmoothST()
    aWarpSharp(depth=2, blurlevel=2)
    Crop(8,4,-2,0).AddBorders(6,2,4,2)
    Quote Quote  
  6. Is it a bug in megui? It says status access violation error or something like that in the log file
    Quote Quote  
  7. why don't you copy/paste what it exactly says

    you can always debug your problem starting from simple things to eliminate Avisynth or x264 first,
    like just testing your script in VD or MPC-HC (sure it will be slow but just to check for errors) then you advance to very simple command line like: x264 --crf=25 --out.mp4 input.avs
    Quote Quote  
  8. ---[Information] [9/28/2013 8:43:54 AM] encoded 1376 frames, 28.78 fps, 2217.98 kb/s
    --[Error] [9/28/2013 8:43:54 AM] Process exits with error: 0xC0000005 STATUS_ACCESS_VIOLATION (-1073741819)
    --[Warning] [9/28/2013 8:43:54 AM] The 64 bit mode of x264 is enabled. Depending on the error it may help to disable it in the MeGUI settings.
    --[Information] [9/28/2013 8:43:54 AM] Job completed
    Quote Quote  
  9. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    I can't help with the errors your getting but have you tried ripbot264? If memory serves you can use any avisynth script with it.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  10. try to update megui current version is 2402 (yours 2356)

    also use avisynth without MT, it is slower but safer, megui updater will install avisynth 2.6.0.a5
    Last edited by somespirit; 29th Sep 2013 at 06:37.
    Quote Quote  
  11. Try running MeGui in administrator (right click on shortcut -> run as administrator).

    I need to do this to allow updates and also to be sure there are no problems. 99% of errors disapeared for me when I do this. It's especially true when you are using programs installed in "Program Files" directory (like avisynth in your case)
    Quote Quote  
  12. Thanks guys! updating didn't help, but running the program as administrator worked. That would make sense considering its an access violation error.
    Quote Quote  



Similar Threads