VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or buy Replay Video Capture or PlayON and record Netflix, HBO, etc! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hi Guys,Previously i use avisynth to load video just fine. Now i upgrade my system to Windows 7.
    Here what i do.
    -Install latest CCCP
    -Install Avisynth 2.5.8


    The video freeze for a moment at the start and then a few second it was ok.
    After that i install latest ffdshow, still same problem. I'm using the same script as previously while i on XP.


    Here what happen to the video when i load the script in my mpc, http://s12.postimg.org/y4eump3bh/fma.png


    And here is the code itself
    Code:
    DirectShowSource("[Eclipse] Full Metal Alchemist Brotherhood - 01 (1280x720) [70C1405D].mkv", fps=23.976, convertfps=true)
    trim(1414,3567)

    Any help is much appreciated. Thanks guys.
    Quote Quote  
  2. DECEASED
    Join Date
    Jun 2009
    Location
    Heaven
    Search Comp PM
    1) That MKV probably contains H264 video, so you could use FFMS2 instead of DirectShowSource

    2) Windows 7 is VERY different from XP, you'll need some time to learn many/most/all of the workarounds for its issues

    3) BEWARE: https://forum.videohelp.com/threads/72386-Forum-rules-Acceptable-Use-Policy-(AUP)
    Last edited by El Heggunte; 25th Sep 2013 at 12:00. Reason: add _
    Quote Quote  
  3. Thanks for replying.I just try FFmpegSource2 script. here what i get when loading the video,
    LoadPlugin: unable to load "ffms2.dll"


    any idea?


    Thanks
    Quote Quote  
  4. just find the solution..i just install Haali Media Splitter and the video load.. many thanks..
    Quote Quote  



Similar Threads