VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. I have an old PC with AMD Duron 1.20Ghz, 480MB DDR RAM, 18GB HDD Seagate 4MB cache PCChips motherboard M810DLU Windows XP Pro 32bit my burner is a Samsung SH-S182F 2MB buffer and burn a data disc of 2.61 GB using the program Imgburn at 4x burning for two hours and to extract all the contents of the disc to the PC is 8 hours


    after burning the disc did a scan disk using nero DiscSpeed ​​and no error found


    is this normal? why is that? can someone explain me?

    my HDD manufacturer Seagate
    Hard disk name U Series X 20014
    Figure 3.5 "
    Capacity after formatted 20 GB
    discs 1
    Recording Surfaces 1
    Physical Dimensions 147.0 x 101.9 x 19.99 mm
    Weight 455 g
    Rotational latency 5:55 ms
    Rotational Speed ​​5400 RPM
    Maximum internal transfer coefficient 445 Mbit / s
    Average Seek Time 12.7 ms
    interface Ultra-ATA/100
    Transfer Rate Buffer to host 100 MB / s
    Buffer Size 2 MB
    Last edited by gamemaniaco; 1st Sep 2013 at 08:05.
    Quote Quote  
  2. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Your burner is probably stuck in PIO mode.
    Quote Quote  
  3. What is this? I understand my HDD is in DMA
    Quote Quote  
  4. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Are you going to check to see if your burner was stuck in PIO mode or are you going to talk about your motherboard next?
    Quote Quote  
  5. Member
    Join Date
    Nov 2003
    Location
    West Texas
    Search PM
    Quote Quote  
  6. how to find this information? My motherboard is a PCChips M810DLU
    Quote Quote  
  7. My motherboard is PCChips M810DLU and HDD Seagate ST320014A


    I have to do?
    Quote Quote  
  8. Member
    Join Date
    Nov 2003
    Location
    West Texas
    Search PM
    Click on the link I provided in my previous post and read the step by step instructions on how to check if your optical drive is in PIO mode. The instructions for XP are in the middle of that page.
    Quote Quote  
  9. has nothing in PIO mode


    Primary IDE Channel: Device 0 DMA if available, Ultra DMA Mode 5 Device 1 Auto Detect DMA if available


    Secondary IDE Channel: Device 0 DMA if available, Ultra DMA Mode 2 Device 1: Automatic detection, DMA if available
    Quote Quote  
  10. Member [_chef_]'s Avatar
    Join Date
    Nov 2002
    Location
    Germany
    Search Comp PM
    No surprise with such an old hdd bugger.
    20 GB ....bah!
    *** Now that you have read me, do some other things. ***
    Quote Quote  
  11. I do not think the problem is the HDD because I already used the Satools for DOS on it and no problem detected


    as I said before everything is set in DMA and automatic


    I realized that the buffer cache my HDD and my DVD recorder is 2MB, slow to burn and extract files on DVD may be because of that?


    when recording is stopped and after a while begins to burn and break this happens repeatedly until the desired recording that takes 2 hours to extract all the contents of the disc to the PC is 8 hours
    Quote Quote  



Similar Threads