VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Member
    Join Date
    Jul 2013
    Location
    America
    Search Comp PM
    So, my video cuts my lower and upper parts off, so it's basically a slim bar. I believe the video actually might be slid DOWN a bit? I tried putting it in 16:9 640x360 I believe, and it still had the black bars and it still cut me off. Anyone?
    Quote Quote  
  2. Tell us what you did to get to this point.
    Post a link.
    (Don't turn out to be a spammer looking for hits.)
    Quote Quote  
  3. Member
    Join Date
    Jul 2013
    Location
    America
    Search Comp PM
    Originally Posted by smrpix View Post
    Tell us what you did to get to this point.
    Post a link.
    (Don't turn out to be a spammer looking for hits.)
    https://www.youtube.com/watch?v=8xA-u7vXr6E

    I'm not a spammer, don't worry the vid is unlisted. But, I first downloaded it onto my computer, because I uploaded using my phone. Then, I took it and converted it to Windows Movie Maker compatible format. Then, I did my editing and stuff. (At this point, it was still fine.) But then, I converted back to MP4 mode for YouTube upload, and the problem arose.
    Quote Quote  
  4. I have to admit I'm really stumped. This is a new one.

    Your aspect ratio is off, mediainfo reports 540x360 when it should be 640x360, but I doubt that's really the issue.

    What happens if you export to wmv instead of mp4?

    I would ask what WMM compatible format you converted to, although you say it was working fine at that point so it probably isn't the issue either.

    Wish this was more helpful, maybe someone else can chime in with more ideas.
    Quote Quote  
  5. Member
    Join Date
    Jul 2013
    Location
    America
    Search Comp PM
    Originally Posted by smrpix View Post
    I have to admit I'm really stumped. This is a new one.

    Your aspect ratio is off, mediainfo reports 540x360 when it should be 640x360, but I doubt that's really the issue.

    What happens if you export to wmv instead of mp4?

    I would ask what WMM compatible format you converted to, although you say it was working fine at that point so it probably isn't the issue either.

    Wish this was more helpful, maybe someone else can chime in with more ideas.
    Well, I tried exporting directly to youtube from a WMV format, but the problem was still there.
    Quote Quote  
  6. Member
    Join Date
    Jan 2007
    Location
    United States
    Search Comp PM
    did you try moving/copying the original phone video to your pc
    to edit and transfer

    depending on the phone
    you sent a 3gp video to youtube
    then dl their conversion for your editing
    not a very good way to do things
    Quote Quote  
  7. Member
    Join Date
    Jul 2013
    Location
    America
    Search Comp PM
    Originally Posted by theewizard View Post
    did you try moving/copying the original phone video to your pc
    to edit and transfer

    depending on the phone
    you sent a 3gp video to youtube
    then dl their conversion for your editing
    not a very good way to do things
    Nah it was WMM 2.6. I just saved it using the original WMM. But, well that's too bad. Can't do it any other way
    Quote Quote  
  8. Member
    Join Date
    Jan 2007
    Location
    United States
    Search Comp PM
    I'm not a spammer, don't worry the vid is unlisted. But, I first downloaded it onto my computer, because I uploaded using my phone. Then, I took it and converted it to Windows Movie Maker compatible format. Then, I did my editing and stuff. (At this point, it was still fine.) But then, I converted back to MP4 mode for YouTube upload, and the problem arose.
    heh??
    Quote Quote  



Similar Threads