VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Hi

    I'm having problems restreaming from one rtmp to another.

    ffmpeg -i "rtmp://IP/live/streamname.stream pageUrl=http://URL.com swfurl=http://www.website.com/player/player.swf live=1" -isync -vcodec copy -b:v 400k -acodec copy -b:a 128000 -ar 32000 -f flv "rtmp://IP/streamname"

    This is the command I have.

    Two things:

    1. ffmpeg has stopped working windows says and i have to close and reopen it.

    2. when it does work, after a random amount of time it will crash and say in the cmd window (I'm running inside a bat) an error in yellow text. something to do with DTS i cant remember the error but when it does it again ill post a screenshot. there is another error but this DTS one is the most common. I think its refering to the audio not sure.

    Please advise.

    EDIT - SCREENSHOT



    Thank you
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Can you play the stream okey?
    Have you tried google the sanity failed error?
    Try also search or post in http://ffmpeg.zeranoe.com/forum/

    You could also try stream with something like vlc.
    Quote Quote  
  3. Hi

    The stream plays okay but when the error starts it stops the stream from playing and i gotta restart.

    I've tried googleing but there is nothing I understand.

    I've already posted in zeranoe forum for ffmpeg but there are no responses and the admin doesn't answer pm's or accept instant messenger invites.

    I cannot use VLC that's not an option.

    I'm really stuck.
    Quote Quote  



Similar Threads