VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 23 of 23
Thread
  1. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    I keep getting those script error messages in firefox. To the point where it almost becomes unusable. I did update to 22 or whatever the latest version is but i still keep getting them.

    In fact its so bad I'm using google chrome right now. I prefer firefox but this is getting bad.

    Aside from making sure all addons and plugins are up to date is there anything else I can do?

    Fyi I'm on vista 32bit on this particular computer. My xp computer doesn't seem to have the same issue though a slightly older firefox, haven't updated that one but never had the script error on that computer.

    For the foreseeable future I think I'll be sticking with google chrome as I don't seem to be having those issues in chrome as I did with firefox.

    Any advise would be appreciated.

    Fyi it started with that shockwave failure message but in general I get script stopped messages.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  2. VH Wanderer Ai Haibara's Avatar
    Join Date
    Jan 2006
    Location
    Somewhere on VideoHelp...
    Search Comp PM
    Try both of the following, just to be safe, and see if the problem persists in each case:

    1) Restart Firefox in Safe Mode. From the Help menu, select Restart with Add-ons Disabled... This restarts Firefox with all of the extensions/add-ons disabled (but not the plugins, as I recall). You're also initially given a window with the choice to completely reset Firefox (don't do it, obviously ); just pick the Safe Mode option.

    2) Create a temporary new user (start Firefox with the -profilemanager/-P switch; from Windows' GUI, just add one of those switches to Firefox's shortcut), and start as that user. Don't add any extensions/add-ons, just browse and see if the problem still occurs. Once you're done, you can go back to the Profile Manager and delete the temporary user profile.

    Also, you may want to visit http://www.mozilla.org/en-US/plugincheck/ (make sure you enable Javascript), and see if it reports anything about your plugins.
    If cameras add ten pounds, why would people want to eat them?
    Quote Quote  
  3. Use NoScript. Only allow sites to run JavaScript when absolutely necessary. No JavaScript, no JavaScript errors.

    By the way, what sites are giving you those errors?
    Quote Quote  
  4. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    I have the same type of problem. Google(news) and YouTube mostly. Firefox simply locks up with some silly thing spinning in the upper left hand corner of the screen. Nothing unlocks it. Clicking other links, the back button/arrow....nothing.
    I copy a YouTube link to a video that will not play/thumbnails don't even load for the entire page....paste that link into Chrome or Opera....the video plays immediately.
    Quote Quote  
  5. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Just 10 seconds ago I went to Google News, clicked a link to a story i wanted to read, it never loads(in a new tab). Close the tab and now Firefox is (again) completely locked up. The only thing that works is completely closing down Firefox and re-opening.....only to have it do the same exact thing all over again.
    Quote Quote  
  6. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    @ ai haibara - Thanks. I'll try them out when I have some time.

    @ jagabo - thanks sounds like a good solution.

    It seems like random sites give the error. I even get it visiting here on videohelp.

    Oh and I will check the update plugins again to make sure I didn't miss any updates.

    @hech54 - wish I could help you. Sounds like what I've been going through....
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  7. Originally Posted by yoda313 View Post
    @ jagabo - thanks sounds like a good solution.

    It seems like random sites give the error. I even get it visiting here on videohelp.
    I haven't seen the problem at all. I'm running Firefox 22.0. Maybe some advertiser's script? A bad plugin/addon?
    Quote Quote  
  8. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    If you would post a screen shot of the exact error you are seeing it would help me to know if it's an issue I've seen with Firefox at work. I'll reserve comment because if it's not the same issue then I have nothing constructive to add. Saying you're getting "those script errors" is pretty darn vague.
    Quote Quote  
  9. Member ranchhand's Avatar
    Join Date
    Oct 2005
    Location
    USA-midwest
    Search Comp PM
    Running FF 22, no problems. Sounds like a bug to me, you probably have something loaded that is conflicting, driver-type problem. Yeah, I know, that isn't much help. Sorry. Second thought, Jagabo's Noscript suggestion is not bad, why don't you enable it and see if the problems stop? That might give you a clue. You can always easily remove it later.
    Quote Quote  
  10. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Perhaps the A/V and/or other realtime security software is not behaving properly.
    Quote Quote  
  11. Lone soldier Cauptain's Avatar
    Join Date
    Jan 2006
    Location
    Brazil
    Search Comp PM
    Yesterday, adobe release new shockwave and flash plugins versions.

    Get uninstall tools for both, run it and install new versions.




    Claudio
    Quote Quote  
  12. Member jgg's Avatar
    Join Date
    Oct 2008
    Location
    Germany
    Search Comp PM
    Firefox has a very lively user forum that's usually an excellent source of help. Here's the "Support" section link.
    http://forums.mozillazine.org/viewforum.php?f=38
    Win7pro x64 on 2 Lenovo S20s. (1) Xeon X5675, 18gb RAM, Matrox C420 and Matrox M9128; (2) Xeon X5670, 12gb RAM, Matrox C420 and Matrox M9120. NEC PA272W and 2xNEC PA241W.
    Quote Quote  
  13. Saw this:
    I disabled the ' Youtube Downloader Videos 1.3 ' and the problem stopped.
    http://forums.mozillazine.org/viewtopic.php?f=23&t=2706029
    Quote Quote  
  14. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    yoda313 - If your problem is the same as what they talk about in jagabo's link, there's no need to show me a screen shot. The problem we saw was a security issue that was related to Java itself.
    Quote Quote  
  15. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    @jagabo and jman98 - that might be part of it. I do have some youtube downloaders so its quite possibly part of the problem.

    I have been doing lots of other stuff and haven't dedicated any time to updating my firefox components.

    I am running version 22 by the way.

    @cauptain - thanks for the info on shockwave and flash. I'll definitely be doing that.

    I'll work on doing updates this weekend to the individual components and hopefully that will get firefox back up to full speed.


    Thanks everyone.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  16. Member ricardouk's Avatar
    Join Date
    Mar 2005
    Location
    Portugal
    Search Comp PM
    Originally Posted by yoda313 View Post
    Fyi it started with that shockwave failure message but in general I get script stopped messages.
    I had the same problem, try the following it worked for me:

    Disabling Protected Mode in Flash 11.3

    You can disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in:
    (Windows 32bit) C:\Windows\System32\Macromed\Flash (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop.
    Source: http://kb.mozillazine.org/Flash#Flash_Player_11.3_Protected_Mode_-_Windows
    I love it when a plan comes together!
    Quote Quote  
  17. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    Thank you for including this link, but I am amused that it says seriously that "Mozilla and Adobe are working on this issue". That'll be the day.
    Quote Quote  
  18. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    Ok I finally took the time and updated all my plugins.

    However it is still saying my realplayer and adobe reader plugins are not up-to-date. However i had just reinstalled adobe reader and restarted firefox. Also realplayer said the same version was already installed so I didn't do anything with it.

    Hopefully this makes all the difference. I haven't used it much yet since I literally just finished updating it. It does it seem a bit smoother.

    If any of the script errors pop up again I'll look for and load that noplugin plugin that was suggested earlier.

    Thanks everyone.

    If this doesn't do it and the noplugin restricts too much I may just give up and switch to google chrome.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  19. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Originally Posted by jagabo View Post
    Saw this:
    I disabled the ' Youtube Downloader Videos 1.3 ' and the problem stopped.
    http://forums.mozillazine.org/viewtopic.php?f=23&t=2706029
    I've disabled all of my add-ons/plugins but still get the same hanging problem on pages with thumbnails like Google News and YouTube.
    Quote Quote  
  20. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    Well after using firefox after the updates its definitely faster.

    However I still get some java script error messages. I guess I'll have to use that noscript thing.

    eDi t- I just downloaded but I"m doing some long downloads so it will be awhile before I restart my browser. Hopefully that will cure the problems or at least mask them. Thanks for the suggestion.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  21. You guys might try using a hosts file to block stuff:
    http://winhelp2002.mvps.org/hosts.htm
    Quote Quote  
  22. Originally Posted by yoda313 View Post
    However I still get some java script error messages. I guess I'll have to use that noscript thing.
    Can you be more specific?
    On what website javascript error happens and screenshot of the error.
    Quote Quote  
  23. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Updating Firefox today seems to have helped my problems with Google News and YouTube - the thumbnails are loading and nothing is getting hung up.
    Lets see what happens when I turn some plugins back on.
    Quote Quote  



Similar Threads