VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member Hal05154's Avatar
    Join Date
    Apr 2007
    Location
    United States
    Search Comp PM
    Anyone know why my Win7 computer quit "seeing" my Flip video recorder? It used to. I have an older Flip, one that you have to put batteries in, rather than charging. And this computer has the Flip software on it, I downloaded the videos many time off it.

    If you have any ideas, please let me know.

    Yes, the USB port is still good, I've used it for other hardware.

    Thanks,

    Hal
    I'm afraid. I'm afraid, Dave. Dave, my mind is going. I can feel it..... Yup. Spppllttt. It's gone.
    Quote Quote  
  2. Banned
    Join Date
    Nov 2005
    Location
    United States
    Search Comp PM
    maybe Windows decided to just flip it off
    Quote Quote  
  3. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    Have you tried uninstalling the camera software and then plugging it in? It should prompt you to reinstall it as it should be "brand new" to the computer without any preexisting software.

    edit - also does this camera have a removable memory card? If so you could get the appropriate usb card reader model for your type of memory card and use that to copy the videos from the memory card.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  4. Member Hal05154's Avatar
    Join Date
    Apr 2007
    Location
    United States
    Search Comp PM
    Yoda,

    Tried the software idea. No go. Computer still doesn't recognize the camera when I plug it in. Also, no memory card.

    I am beginning to fear it is a hardware problem with the camera. What a waste.
    I'm afraid. I'm afraid, Dave. Dave, my mind is going. I can feel it..... Yup. Spppllttt. It's gone.
    Quote Quote  
  5. Is there a way you can test it on another computer (WITHOUT installing the software first)?
    It still may be a glitch with your set up and not the device.

    http://windows.microsoft.com/en-us/windows-vista/tips-for-solving-problems-with-usb-devices
    Quote Quote  
  6. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    Originally Posted by transporterfan View Post
    Is there a way you can test it on another computer (WITHOUT installing the software first)?
    It still may be a glitch with your set up and not the device.

    http://windows.microsoft.com/en-us/windows-vista/tips-for-solving-problems-with-usb-devices
    In lieu of that what about setting up a virtual os? Isn't there still a free virtual pc version out there? If there is install that and see if you can access your usb ports through the new windows installation in the virtual os.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  



Similar Threads