VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Guys,

    I'm having a problem converting from Blu-ray disc to MKV; Let me try and explain the issue.

    I have the Blu-ray disc for the movie 'Prometheus', and I simply want to convert it to a 720p MKV for playback on my Samsung Galaxy Note 2. I'm using Handbrake to do so. Almost everything is working out prefectly fine -- except that the image is stretched in Height!!

    The resolution of the movie on disc is 1920 X 1080, but it does have the Black Bars on top & bottom when you play it, to preserve aspect ratio. So in my "Picture Settings" in Handbrake, I put in "1280" in the Width and I select "Keep Aspect Ratio". It automatically gets the Height of 534. After this, I have tried all 4 Anamorphic settings --- None, Strict, Loose & Custom --- But with all 4, I get the exact same result. The Width is fine but the height is stretched to make it full screen (1280 X 720). I want to preserve the image ratio, including any Top & Bottom bars to preserve the aspect ratio, but somehow it won't do that. The result MKV is stretched in height no matter what I do -- and I don't get the top & bottom bars.

    What do I have to do to get the correct image as the original movie, just reduced to 720p as opposed to 1080p?

    Thanks!
    I don't suffer from Chronic Insanity & Psychosomatic Multiple Personality Disorder!
    I enjoy every moment of it!
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Disable the Cropping. Set it to Custom and 0 0 0 0 instead of automatic.
    Quote Quote  
  3. Originally Posted by Baldrick View Post
    Disable the Cropping. Set it to Custom and 0 0 0 0 instead of automatic.
    Let me give it a shot!!
    I don't suffer from Chronic Insanity & Psychosomatic Multiple Personality Disorder!
    I enjoy every moment of it!
    Quote Quote  
  4. Originally Posted by Baldrick View Post
    Disable the Cropping. Set it to Custom and 0 0 0 0 instead of automatic.
    Baldrick -- That works!!! 100% Perfect - Exactly what I needed. Just to reconfirm, I should leave Anamorphic at "None", correct?
    I don't suffer from Chronic Insanity & Psychosomatic Multiple Personality Disorder!
    I enjoy every moment of it!
    Quote Quote  



Similar Threads