VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Hello everyone..

    I use VideRedo to edit my recorded tv, via Terretec H5 and saves the recordings as a TS file..
    I have used it a lot and I have noting bad to say about it..

    One day I edited a recording, I saw this problem:

    When I play the finished file, when I play it, it will start with green graphic that will last about 2-3 seconds, then it will go away and the rest is perfect..

    What is this green thing?
    How can I fix it?

    JackDanielZ
    Quote Quote  
  2. Member
    Join Date
    Nov 2003
    Location
    West Texas
    Search PM
    When you bring the video back into VideoRedo, does the green graphic show up on the timeline? In other words, does it show the frames with this green image? If so, you should be able to trim it off.

    Can't answer why it is there in the first place, but someone else might chip in here.
    Quote Quote  
  3. Originally Posted by Kerry56 View Post
    When you bring the video back into VideoRedo, does the green graphic show up on the timeline? In other words, does it show the frames with this green image? If so, you should be able to trim it off.

    Can't answer why it is there in the first place, but someone else might chip in here.
    No the funny thing, is I dont see it on the timeline, it is only after it i finished and I preview it afterwards.
    Quote Quote  



Similar Threads