VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member 70Standard's Avatar
    Join Date
    Dec 2012
    Location
    Central Illinois
    Search Comp PM
    I recorded about 6 hours of an antique vehicle auction in 720p 59.94 fps with a palmcorder on a tripod. Being a rookie, I first tried to edit about 3 hours of the video in a single Sony Vegas Movie Studio Platinum HD 10.0 file. Kept getting clips where the video was black, but sound was fine. When I reduced the individual file sizes to around 15 minutes, the black clip problem went away. I inserted chapter marks when each item's auction segment started, and rendered all at 720p 59.94 fps AVC files with separate WAV sound files. I then created a menu in DVD Architect Studio 5.0 and put thirteen of the files (little more than three hours of footage) on a 25 GB blu-ray.

    First problem I noticed was that the chapter marks had moved, and were several tens of seconds off. Looking at them in DVD Architect confirmed that they were in different spots than where I had placed them in Vegas. Not sure why. So I spent a while moving them back to the right spots in DVDA. Then I noticed a very visible and audible glitch when playing the blu-ray when it reached the end of one file and started the next - it was like the player had to seek out the next file, and this took just a fraction of a second, but was noticeable. Also, the skip forward option on the blu-ray player doesn't work if it's playing the last chapter in one of the files - it gives the "no go" symbol on the screen, and the only option is to let it play or FF to the next chapter.

    Two questions for all of you smarter than I am:
    1. How can I avoid the glitch when the video plays continously, but is split between multiple files?
    2. How can I get the skip forward to work for the last chapter at the end of each file?
    Quote Quote  
  2. 1.
    H.264 uses GOP's (groups of pictures) , where at the begging of each GOP there is I-frame. One GOP takes about one second for BD. Chapter should be on that I-frame. When Vegas renders that H.264 it should create I-frame on that chapter. But perhaps it is not doing that and DVD Architect just moves chapter on I-frame. When you correct it, something happens that causes that glitch.

    Not sure what encoder did you use Sony or MainConcept, try the other one, it might behave better and create that I-frame on marker, I'd bet on MainConcept, but not sure, I do not render BD videos in Vegas.

    2.
    you had created more titles instead one long one, so hence this problem, maybe this behavior even depends on player, I suppose you have those titles linked together

    again I do not do that ,just guessing, based on some DVD authoring I've done
    Quote Quote  
  3. Member
    Join Date
    Nov 2005
    Location
    United States
    Search Comp PM
    Originally Posted by [LIST=1
    1. How can I avoid the glitch when the video plays continously, but is split between multiple files?
    2. How can I get the skip forward to work for the last chapter at the end of each file?[/LIST]
    1. Don't believe there is a universal answer or fix for your having to split the source files -- something's broken, maybe a compatibility problem, but no idea what's causing it on your system. The black frames could be anything from the source video file to the codecs &/or DS filters you've installed to *possibly* graphics drivers if they're getting involved decoding the source video. If you can't or haven't resolved it [this is an old thread], might post in the Vegas forum at Sony Creative including your camera model in case there's something flaky about its video.

    2. Might try simply adding a chapter *very* near the end of the video.
    Quote Quote  



Similar Threads