VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
  1. I recently got a Motorola dcx3501-m from comcast and I want to be able to copy video from the firewire port.

    I am using a laptop with Windows XP Pro, PCMCIA firewire adapter PPA Int'l, and 6pin-6pin 6ft highspeed firewire cable.

    Windows detects the adapter and installs the nessesary drivers. I then plug in the firewire cable into the adapter and then into the Motorola dcx3501-n's firewire port. It does nothing. Windows does not find any new hardware. I run capdvhs and it says capture device not found.

    Troubleshooting I've tried:

    1. unplug and replug in firewire cable.

    2. unplug and replug in firewire adapter into laptop.

    3. reboot laptop.

    4. power off/on motorola dcx3501-m box.

    5. force install stb drivers. But since it does not see hardware it fails.

    Did they disable the firewire port on the Motorola dcx3501-m ? Or am I doing something wrong?
    Quote Quote  
  2. Mountains of gear vaporeon800's Avatar
    Join Date
    Apr 2001
    Vancouver, Canada
    Search PM
    According to this post you wouldn't get stable output even if you got it working, sadly.
    Quote Quote  

Similar Threads