VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. I have the latest version of Media Player Classic Home Cinema 64bit.

    When I play MPEG-TS files on it, it plays them fine, EXCEPT for the fact that when I try moving to a different location in the video by using the seek bar, the video freezes and the sound of the new location continues to play. I have to keep clicking on different locations in the seek bar until the video starts playing again, not just the sound.

    This problem is really bad, because I need to skip back and forth a lot.

    I have some minidv captures on my computer too, and MPC-HC plays and skips around them perfectly. It's just these MPEG-TS home videos it has problem skipping around.

    I DON'T have this problem at all on my Windows 7 laptop though... I can skip locations of the same video files with no problems on that laptop... the skipping is fast and snappy.

    I also have FFDSHOW and AVStoDVD installed on my computer... maybe they are interfering? I am a total noob.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Try mpchc 32bit first.

    Is ffdshow used? When you play the files you should see ffdshows icons in the notification area.

    Or use a different player for just those mpeg-ts files, like vlc or potplayer.
    Quote Quote  
  3. Try a different TS source filter.
    Quote Quote  
  4. i installed 32 bit version, and the problem persists.

    ffdshow icons dont appear in system tray when i play the mpeg-ts files in mpc-hc.

    How do I use a different ts source filter?
    Quote Quote  
  5. Originally Posted by granturissimus View Post
    How do I use a different ts source filter?
    View -> Options -> Internal Filters -> Source Filters -> MPEG PS/TS/PVA
    Quote Quote  
  6. Originally Posted by jagabo View Post
    Originally Posted by granturissimus View Post
    How do I use a different ts source filter?
    View -> Options -> Internal Filters -> Source Filters -> MPEG PS/TS/PVA
    What do I do there?

    When I disable that checkbox, the video does not play anymore... only the sound.
    Quote Quote  



Similar Threads