VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I tried to transfer a large file folder from my PC to an 8gb thumb drive, (FAT32) and got a brief error message which I stupidly failed to write down.

    I then found the entire previous contents of the thumb drive to be missing. (Maybe I ran afoul of the size limitation of files on a FAT32 thumb drive, since what I was transferring was a DL=>SL shrunk movie, so the total size of the folder was 4.35gb or so, but single file was larger than 1gb inside the folder.)

    I ran recuva on the thumb drive and was able to salvage a few non-DVD video files, but only a very few. The thumb drive now shows zero files on it, but checking the properties shows 1gb used with 6.2gb unused.

    While nothing on the thumb drive was particularly critical, I'm curious as what happened in the first place *and* what to do now?

    o Did the FAT get scrambled? Is that recoverable?

    o A better way to try to recover those files?

    o If nothing more is recoverable, do I simply reformat the thumb drive to FAT32 to recover that 1 gb?

    Thanks for any advice, especially from those from "the school of hard knocks."
    Quote Quote  
  2. You possibly have a fake drive, check out this site, go down to "Data loss when certain occupancy level reached". Check out RMPrepUSB too, it's a nice all-in-one tool.

    I've had problems with one drive overheating, I found if I only plug it in when I'm going to transfer stuff then unplug it, everything is fine. In my case the boot sector would be damaged and Windows would say it needs formatting.
    Quote Quote  
  3. Thanks for the suggestions, nic2k4.

    Digging a little more, I find that 1gb contains 3 .chk files in a hidden "FOUND" folder . . . . thus endeth the recover options, I guess.

    Still wondering what probably happened when I got the error message . . . . Perhaps an ID10T situation.
    Quote Quote  



Similar Threads