VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 16 of 16
Thread
  1. So I got around to finally setting up my collection of equipment I'm using to capture some old VHS tapes. Here's what I got..

    JVC D-VHS VCR HM-DH40000U
    DataVideo TBC-1000
    ATI 600 USB

    They are home movies recorded by my dad with his JVC GX-N70U camcorder he bought in 1984. It even had the recorder portion separate and you wore it on your shoulder. It took great movies and I'm trying to get them to DVD before they are lost forever. The problem is, I'm finding on a lot of these tapes that there is some screen tearing at the top (see pic). The tearing goes on for a few seconds here and there on one tape and most of the time there is nothing but full, perfect picture at the top of the image.., where as on another tape it's there the whole time. I bought the HM-DH40000U on the multiple recommendations on this board and digitalfaq. It looked like it had the best of both worlds, Top of the line JVC TBC, plus it fixed screen tearing on problem tapes where other vcr's failed.

    Here's the weird part. The same tapes play fine in my Sony VCR with no TBC at all, there is no tearing. Of course it looks like crap because there's no S-Video out, but there is no tearing at the top whatsoever. Does my JVC DVHS need an overhaul or something? Or is the 40000U overrated?

    P.S. Is there any way to disable the TBC in the 40000U? I've turned off "Video Calibration" in the settings, but it doesn't seem to do anything.
    Click image for larger version

Name:	blah.jpg
Views:	887
Size:	132.0 KB
ID:	13054
    Last edited by chewybacca; 10th Jul 2012 at 19:33.
    Quote Quote  
  2. I don't know this particular model but on all jvc's with a tbc you can disable it (which also disable dnr), look harder on the front panel there should be a button somewhere. If not most likely in the osd menu
    Quote Quote  
  3. -themaster1, so does it look like a timebase error to you? I'm wondering if the JVC TBC is correcting when it doesn't have to?
    Also, I scanned the manual, front panal, and OSD, nothing specifically mentions TBC or NR on/off.
    Quote Quote  
  4. The TBC can't be turned off on the HM-DH40000U like it can on the SVHS decks. Another option is to use the DVHS machine as a pass through TBC. Just hook another VCR up to the inputs, switch the channel to the desired input, and hook your capture device to the S-Video output. Not all VCRs are going to play each tape perfectly, thats why users here recommend having multiple VCRs on hand for hard to track tapes.
    Quote Quote  
  5. Crap, that's why I bought the 40000U, i figured it would be a cure all haha. Well better grab another SVHS off ebay and use the DVHS as the pass through. I just hate linking more analog connections, I'm already torn on the slight loss in sharpness and vibrancy after going through the DataVideo 1000. (I've already cracked that open and bypassed the dist. amp )
    Quote Quote  
  6. Member 2Bdecided's Avatar
    Join Date
    Nov 2007
    Location
    United Kingdom
    Search Comp PM
    Is the DataVideo 1000 doing anything useful after the 40000U?
    Quote Quote  
  7. I don't think so, I bought it because I was dropping frames with my old capture device, but I don't drop any frames with the ATI600USB anyway it seems, and I don't see any vertical jitter, so I might just eliminate it from the line,

    So there's no chance the tearing up top could be dirty heads or something?
    Quote Quote  
  8. Member 2Bdecided's Avatar
    Join Date
    Nov 2007
    Location
    United Kingdom
    Search Comp PM
    It could be dirty transport - but it's maybe more likely to be "just one of those things" that you need to use a different VCR or TBC to fix. Since you can't turn the TBC off on that VCR, a different VCR is your only option.

    Carefully cleaning the deck you have is of course the cheaper option - unless you break it in the process!

    Cheers,
    David.
    Quote Quote  
  9. and the Jeopardy music has started in my head... haha Thanks for your help, I think I'll attempt a cleaning and post any updates
    Quote Quote  
  10. So I took her apart and used some 99% Isopropyl and some chamois wipes and while the drum/rollers/etc.. were dirty, no change. I think it's just one of those things like you said. The first half of my most important tape is 100% fine, then about halfway through, the tearing appears. I ejected the tape and there's no visible creasing so I guess I'll order another SVHS.
    Quote Quote  
  11. Time to beat this dead horse,..

    I saw a lot about the Panasonic ES10/ES15 DVD Recorder fixing tearing, so I was about to buy one as a pass through, but my 40000u is mentioned as doing the same thing. Also I saw at the bottom of http://www.digitalfaq.com/guides/video/capture-playback-hardware.htm that he had this same exact issue and had to turn TBC OFF. So now I'm torn between trying an ES10/15 or going straight for a 9800 and turning the TBC off
    Quote Quote  
  12. Member
    Join Date
    Aug 2005
    Location
    Oregon, USA
    Search Comp PM
    Bad news for you I'm afraid. More than likely this is the dreaded JVC TBC error that you'll see with certain tapes where the top part of the image is bent like this (flagging) when the TBC is engaged (on). I saw it on occasion on my JVC HR-7600U, mostly on home recorded tapes but on a couple of non-macrovision commercial titles as well. Some JVC models seem to have a real issue with it -- where others don't. Since it's not on the Sony, I would suspect that it is caused by the TBC, but of course you won't know for sure if you can't toggle the TBC off on that deck.

    The bad news is that (to my knowledge at least) the Panasonic DVD recorders can't address this problem if in fact the TBC is causing it. Those decks will clear the problem up when the tearing is present on the tape with the TBC off (or just on a tape that plays back this way no matter what). The TBC itself in this case is likely causing the flagging though and it will pass through to the DVD recorder unchanged.
    Last edited by robjv1; 11th Jul 2012 at 21:56.
    Quote Quote  
  13. @robjv1 Thanks for the reply, It does make sense, but I'll throw another wtf on the fire and bring up that it's now doing it on tapes I've already captured with no issue. Seems like the TBC in this machine has just had it I guess
    Quote Quote  
  14. Member
    Join Date
    Aug 2005
    Location
    Oregon, USA
    Search Comp PM
    Originally Posted by chewybacca View Post
    @robjv1 Thanks for the reply, It does make sense, but I'll throw another wtf on the fire and bring up that it's now doing it on tapes I've already captured with no issue. Seems like the TBC in this machine has just had it I guess
    On tapes you already converted on that deck? Very interesting!

    I suppose it may very well be a common failure point for some of these TBC chips. Perhaps that's why some decks seem to have the flagging issue more than others.

    Does your deck have a Video Stabalizer option in the menu? Make sure that didn't get turned on accidentally -- that can cause problems with flagging, at least it did for me on the JVC HR-7600U. I believe that function can only be used on EP tapes on your deck, but I would double check that it's not 'off' by default when an SP tape is in, but switches to 'on' when an EP tape is inserted. Also perhaps try switching the Picture Control setting to 'Edit' (paired with Video Calibration being off). That'll kill most of the NR, but maybe it'll also kill whatever is causing the tearing.

    Have you tried running a capture without the Datavideo TBC to see if that (or any other equipment you have in line) might be exacerbating the problem? Other than that, I'm out of ideas... perhaps try unplugging your device for a few minutes and see if that might reset whatever circuits might have gone haywire.

    I empathize with you. These TBC decks all have their strengths and weaknesses it seems. I bought a DH-30000 unit once that seemed to have it all, but then it started overheating and blowing out all of the whites in the image. I've heard many good things about the 40000, but it also seems to be one of those decks that not a ton of folks actually own. Not being able to toggle the TBC on and off is sort of a fatal flaw in my book, since on some tapes it just causes issues.

    Disclaimer first -- I don't know how deep your pockets are or how much trouble you'd be willing to go through for a good one (because it can be a total hassle to get a good one and repairing them may be difficult) -- but the only JVC TBC deck I've personally owned that I've never seen the top of the screen flagging on is the JVC SR-W5U.

    It's not a perfect deck performance wise (still suffers from the TBC induced jumpy frames for some tapes) but the picture quality on them is stellar, with the NR and TBC on it is a bit different than the other decks, leaving the overall picture on the sharper end of the spectrum when it comes to the JVC decks (though still not as sharp of a look as the Panasonic AG-1980) and it also has a full-frame TBC built in, so you can avoid using the Datavideo TBC (if you even need it now), which is a nice benefit when capturing directly to the computer. I also have the TBC 1000 but the hit to the image clarity and sharpness is frustrating, although I should open mine up and remove the DA and see what kind of difference that makes!

    Obviously, the other alternative is just to find a plain old VHS VCR that has a decent picture and run your tapes with that, paired with your current VCR which has the unique ability to replicate the benefits seen on the Panasonic ES-10 as a passthrough device. Picture quality might not be as good as another JVC SVHS deck, but that'd probably be the both the cheapest and most flexible solution. And *certainly* the most hassle free.

    One other option -- if all of your tapes are SP, you could also look at one of the pro-decks that can play SP only tapes. Once again, they are not appropriate for all tapes, but I know two members that have got very good results from the Sony SVO-5800 for converting SP home movies. If you can find one on the cheap that is in good working condition, it might be an option.
    Last edited by robjv1; 13th Jul 2012 at 12:36.
    Quote Quote  
  15. After a bunch of testing, I have confirmed that this was a heat related issue. My noobie theory is that on some problem tapes that require a lot of TBC, it overheats the poor little hamster running inside the machine's TBC unit, causing it to slow down and tear up the screen. I have replaced and upgraded the cooling fan on the back of the unit and I haven't had a problem since! Thanks for all your help everyone. Hope this solution works for anyone else with this issue!.
    Quote Quote  
  16. Member
    Join Date
    Mar 2013
    Location
    Sherbrooke
    Search Comp PM
    Originally Posted by chewybacca View Post
    After a bunch of testing, I have confirmed that this was a heat related issue. My noobie theory is that on some problem tapes that require a lot of TBC, it overheats the poor little hamster running inside the machine's TBC unit, causing it to slow down and tear up the screen. I have replaced and upgraded the cooling fan on the back of the unit and I haven't had a problem since! Thanks for all your help everyone. Hope this solution works for anyone else with this issue!.
    heat problem? are you kidding me? seriously this is very interesting! your fan didn't RPM enough fast?
    Please explain me because I am in a similar situation and I want to know what you did?
    I did noticed that the plastic box tape was anormally warm (I think) so I may be in the same situation!

    Replaced and upgraded? meaning stronger fan?

    Thanks
    Last edited by Mejnour; 5th Mar 2013 at 18:14.
    Quote Quote  



Similar Threads