VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. I like potplayer but it started displaying file information on the left hand side that doesn't go away no matter what I press.
    Tab is for file information but this one is just there whether I press tab or not.
    Pressing tab displays file inormation in colorful texts. This is just plain white frame by frame information.
    What key enables/disables this?
    Thanks for suggestions.
    Screenshot is below:
    Image
    [Attachment 12941 - Click to enlarge]
    Click image for larger version

Name:	Potplayer file info.jpg
Views:	9745
Size:	72.9 KB
ID:	12942
    Quote Quote  
  2. Member
    Join Date
    Mar 2011
    Location
    Nova Scotia, Canada
    Search Comp PM
    Try right click on the screen then preferences. It should be in on screen display (maybe called OSD) or something like that. I can't check right now ... the machine I'm writing this in is running linux so the player isn't here.
    Quote Quote  
  3. No that's not it.
    The OSD is same as 'Tab' and that brings an entirely separate text on the screen and goes away when 'Tab' is pressed again.
    I went through this link to configure potplayer for DTS/AC3 etc... and then it started showing that info.
    http://imouto.my/configuring-potplayer-for-gpu-accelerated-video-playback-with-dxva-or...ware-decoding/

    Any clue?
    Quote Quote  
  4. Member
    Join Date
    Aug 2012
    Location
    Scotland
    Search PM
    Did you solve this in the end? I have the exact same issue. I think I may have pressed a key sequence to activate this.

    I tried changing from madvr to another render & the screen info went away. So looked at my madvr setting but there is nothing in there to turn on or off
    Last edited by AlistairS; 5th Aug 2012 at 12:29.
    Quote Quote  
  5. Member
    Join Date
    Aug 2012
    Location
    Scotland
    Search PM
    SORTED

    use Ctrl + J

    Quote Quote  
  6. Originally Posted by AlistairS View Post
    SORTED

    use Ctrl + J

    Did you get that in default settings or after configuring the way I did?

    I reset all the settings and it went away.
    As soon as I go through that whole setup in the link mentioned above, it comes back.
    I'll try again and see if Ctrl+J helps after I setup the potplayer following this link:
    http://imouto.my/configuring-potplayer-for-gpu-accelerated-video-playback-with-dxva-or...ware-decoding/
    Quote Quote  
  7. Member
    Join Date
    Aug 2012
    Location
    Scotland
    Search PM
    Originally Posted by Mystery123 View Post
    Originally Posted by AlistairS View Post
    SORTED

    use Ctrl + J

    Did you get that in default settings or after configuring the way I did?

    I reset all the settings and it went away.
    As soon as I go through that whole setup in the link mentioned above, it comes back.
    I'll try again and see if Ctrl+J helps after I setup the potplayer following this link:
    http://imouto.my/configuring-potplayer-for-gpu-accelerated-video-playback-with-dxva-or...ware-decoding/
    I use the same page as you to configure mine, I use CUDA for my settings. I setup MPC-HC & got the same problem, so narrowed it down that it wasn't a potplayer issue. If you look at this post:


    http://coalgirls.wakku.to/?page_id=4611

    & look at "Step Three: Confirmation"

    you will see it mentions "Ctrl+J to enter the OSD" so I thought try it again & maybe that switches it back off - well it worked for me

    Hopefully it will solve your issue too?
    Quote Quote  
  8. This is dated back 4 years ago, but because no one seemed to freakin solve it here:

    1. right click (or F5)
    2. Look for preferences
    3 OSD info
    4. Everything on that first thing, "Time Method" and down, should be the only things checked.
    If you are still getting info after that, then google the answer in a different way

    And 1 last note -

    I really hope you guys aren't actually using these forums any more cause theis place feels like it's been here since 2001.

    Click image for larger version

Name:	OSD info.png
Views:	28966
Size:	40.1 KB
ID:	36765
    Quote Quote  
  9. Originally Posted by Tarrabyte View Post
    This is dated back 4 years ago, but because no one seemed to freakin solve it here:

    1. right click (or F5)
    2. Look for preferences
    3 OSD info
    4. Everything on that first thing, "Time Method" and down, should be the only things checked.
    If you are still getting info after that, then google the answer in a different way

    And 1 last note -
    I really hope you guys aren't actually using these forums any more cause theis place feels like it's been here since 2001.
    That's an interesting way to start out posting.... being completely wrong while trying to be clever about it. And then after claiming you have the solution, you say it mightn't be the solution after-all and to use Google instead. I've heard something about "first impressions".....
    Did you look at the screenshot in the first post? Is that what you see when the OSD is enabled? And what's the age of the forum got to do with anything?

    Edit: It turns out maybe I was partly wrong (hence this edit to remove the evidence I originally said "the Tab key" has replaced Ctrl+J), although in my defence I rarely use Potplayer. My recollection is Ctrl+J was once the shortcut to "display statistics" regardless of the renderer. Obviously the screenshot in the opening post is displaying MadVR's OSD, which is MadVR-speak for "display statistics", and when the penny dropped I remembered MadVR still assigns CTRL+J to that function as does MPC-HC and MPC-BE, so Ctrl+J is the correct answer when using MadVR. I switched to MadVR and tested, and CTRL+J gave me display statistics instead of Potplayer wanting to wander off and connect to a webcam as it did when I was using another renderer. The Potplayer version of "display statistics" seems to be enabled via "the Tab key". Unless there's also a similar option I didn't see.

    To summarise.

    The Tab key:
    Click image for larger version

Name:	1.jpg
Views:	3521
Size:	64.8 KB
ID:	36769

    Ctrl+J when using MadVR:
    Click image for larger version

Name:	2.jpg
Views:	2919
Size:	63.4 KB
ID:	36770

    OSD messages:
    Click image for larger version

Name:	3.jpg
Views:	2894
Size:	44.3 KB
ID:	36771
    Last edited by hello_hello; 25th Apr 2016 at 10:55.
    Quote Quote  
  10. You can disable the hotkey "ctrl+J" of potplayer to use it from madVR.
    Quote Quote  
  11. Originally Posted by sheppaul View Post
    You can disable the hotkey "ctrl+J" of potplayer to use it from madVR.
    I may have been editing my post while you wrote yours so we're not in sync, but for me at least, I didn't have to disable the Ctrl+J shortcut in Potplayer. When I switched to MadVR, it's Ctrl+J shortcut took precedence, so to speak. It mightn't always work that way, but it did for me.

    Cheers.
    Quote Quote  
  12. Originally Posted by Tarrabyte View Post
    This is dated back 4 years ago, but because no one seemed to freakin solve it here:

    1. right click (or F5)
    2. Look for preferences
    3 OSD info
    4. Everything on that first thing, "Time Method" and down, should be the only things checked.
    If you are still getting info after that, then google the answer in a different way

    And 1 last note -

    I really hope you guys aren't actually using these forums any more cause theis place feels like it's been here since 2001.

    Image
    [Attachment 36765 - Click to enlarge]
    Thank You ! I registered here just to say that, kinda stupid way it has been implemented in PP which is otherwise a great player
    Quote Quote  



Similar Threads