VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Hello I'm trying to load an old movie of iMovieHD into the newer iMovie version 9.04. Whenever you try, it just adds as a blank filmstrip. The reason I want to do it is because it seems like the text you add to videos makes the video fuzzy with iMovieHD, like it encodes it poorly:

    http://www.youtube.com/watch?v=2UnN4BNdbaw

    Thanks for any help, and I hope you like the video (even though it's in progress)...
    Quote Quote  
  2. Member
    Join Date
    Jun 2003
    Location
    United States
    Search Comp PM
    When do you see "fuzzy"? In iMovieHD or in the exported video?
    Quote Quote  
  3. In both the export and preview-- it's looks pixilated on clips where I add text, e.g. at the very beginning of the video.
    Quote Quote  
  4. Member
    Join Date
    Jun 2003
    Location
    United States
    Search Comp PM
    There's a preference setting that tells iMovieHD to preview at better quality (at the expense of a bit of speed). Also try a few different fonts; it might make a difference (as some may not be good for iMovie - stay away from serif and Postscript). I still use iMovieHD (hate the new version) and my results are okay.
    Quote Quote  
  5. Yeah, I tried the new iMovie version once and it does seem less intuitive, but maybe I haven't given it enough of a chance. Thanks for the advice rumplestiltskin! I'll let you know if it works out... if it does, I will spindle my hair into gold...
    Quote Quote  



Similar Threads