VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Mar 2012
    Location
    England
    Search Comp PM
    I have been successfully converting various formats of video to SD card in AVCHD format, for playback on my PAL Panasonic TV, using multiAVCHD.

    I have very recently bought a Canon camera that records 1080p video. The video is created as a .mov file encoded as H264

    multiAVCHD seems to accept this file and formats it to the AVCHD structure, without issue, but the TV doesn't like it. When requesting it to play the video it reports "No valid file to play", but bizarrely it does show several still images to be available to view. These appear to be random frames from within the video.

    Anyone got any words of advice please.

    BTW I have just noticed that the frame rate output by the camera is 23.976, if this is of any interest.

    Just off to check the specs of the TV re. acceptable frame rates.

    Thank you.
    Last edited by ThePhoenix; 28th May 2012 at 16:42. Reason: Typo
    Quote Quote  
  2. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    Multiavchd has not been updated in a long time. There may be new wrinkles in the video from your camera that the software may not know what do with.

    Try avchdcoder or ripbot264 instead. Winff or format factory also have conversion capabilities.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  3. Member
    Join Date
    Mar 2012
    Location
    England
    Search Comp PM
    Thanks for the advice yoda313.

    The reason that I am using multiAVCHD is that these posting seem to suggest that it is the only tool that is capable of generating the very strict structure that the TV requires:

    https://forum.videohelp.com/threads/315262-Which-format-for-panasonic-viera-TV
    http://beginwithsoftware.com/videoguides/panasonic_avchd_sd_video_playback.html

    Indeed I have tried some other tools (inc Format Factory) and had no joy at all.

    I have read the descriptions of the software you have suggested on the developers sites, but unless I have missed something none of them produce the Panasonic required directory structure.

    Since posting I have done some testing and am now convinced that my problem is due to the TV refusing the 23.976 frame rate. I am guessing that no Panasonic camcorder records at this rate, so the TV knows the file is not from a Company device and won't play ball?

    What I would like to do now is find a way spoof the frame rate to be 25fps, as I think a 4% error in playback speed would be preferable to a re-encoding to of the footage from 23.976 to 25.

    Any thoughts anyone?

    Thanks
    Last edited by ThePhoenix; 28th May 2012 at 18:46. Reason: Typo
    Quote Quote  
  4. Member yoda313's Avatar
    Join Date
    Jun 2004
    Location
    The Animus
    Search Comp PM
    I think you need to research the 3:2 pulldown options for video.

    I don't know if that can be done without a full reencoding. I also don't know if that directly applies to your situation. Unfortunately I only have a peripheral understanding of the whole pulldown issue.

    Do a forum search for 3:2 pulldown and you may be able to get closer to your answer. Or at least it might spark an idea for something else.

    Good luck.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  
  5. Member
    Join Date
    Mar 2012
    Location
    England
    Search Comp PM
    Thank you for the advice, but I don't think I can use a pulldown pattern on 1080p video without re-encoding into interlaced footage first. I would much prefer to set the frame rate reported by the clip to be 25fps. Does anyone know if this can be done, or have another high quality solution.

    Thanks all.
    Quote Quote  



Similar Threads