VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 51 of 61
FirstFirst ... 41 49 50 51 52 53 ... LastLast
Results 1,501 to 1,530 of 1828
Thread
  1. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    Всем привет!
    Update in the tooltip max value Psy-RDO: 0-50 (x265).
    Quote Quote  
  2. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    Всем привет!
    Update in the tooltip max value Psy-RDO: 0-50 (x265).
    Quote Quote  
  3. @litoo: may be a different mkvmerge version was used,..
    @Graviator: will fix
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  4. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    The problem with the format of the color mode of AVS preview: Histogram.
    Used a sample of this > post
    Image Attached Files
    Quote Quote  
  5. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    Where to click the checkbox to the sound ALERT on completion of coding?
    Quote Quote  
  6. Where to click the checkbox to the sound ALERT on completion of coding?
    Jobs->Misc->Sounds->At job finished play

    The problem with the format of the color mode of AVS preview: Histogram.
    I see the problem. It's a small bug in avsviewer,... -> try replacing avsViewer with the attached binary.
    (If there are binaries of avsViewer and or avsInfo in your Hybrid folder delete them, they need to be inside the 'dynamic'-folder. Place the new binary inside the 'dynamic'-folder.)

    Cu Selur
    Image Attached Files
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  7. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    This file is small and does not work
    Quote Quote  
  8. Did you copy it into the dynamic folder? (otherwise the dlls it requires are not present)
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  9. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    Thank You!
    All done. Do check mark to display the time scale (the scroll bar) for easy navigation of the preview?
    Quote Quote  
  10. Sorry, the meaning of that sentence got lost during translation. No clue.
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  11. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    Transition in ss:mm:hh To quickly find a particular scene.

    Click image for larger version

Name:	VTHs.jpg
Views:	135
Size:	95.1 KB
ID:	30637
    Quote Quote  
  12. won't come any time soon, since mplayer as backend isn't relyable enough,... you could turn on the OSD display by pressing 'O'
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  13. Member
    Join Date
    Feb 2013
    Location
    Toronto, Canada
    Search Comp PM
    Small donation on the way to help with the mouse batteries and pizza.
    Thanks for your time and effort.
    Is he gone?
    Quote Quote  
  14. Thanks for the donation
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  15. Hi
    I downloaded the new hybrid version but when I run it I face this error:


    why is this happen ?
    I download the avisynth 2.5.8 and install it but nothing change !!!
    so what should I do ?
    tnx in advance
    Image Attached Thumbnails Click image for larger version

Name:	Untitled.png
Views:	585
Size:	8.3 KB
ID:	30785  

    Quote Quote  
  16. Member
    Join Date
    Jan 2014
    Location
    Kazakhstan
    Search Comp PM
    Hi litoo!
    Avisynth Extension > http://www.selur.de/downloads (by replacing files and folders).
    Quote Quote  
  17. Originally Posted by Gravitator View Post
    Hi litoo!
    Avisynth Extension > http://www.selur.de/downloads (by replacing files and folders).
    tnx for help!
    but when I replaced that files and folders I face a new error:


    so what now ?

    why this avisynth error happen in new version ?
    Quote Quote  
  18. Originally Posted by litoo View Post
    Originally Posted by Gravitator View Post
    Hi litoo!
    Avisynth Extension > http://www.selur.de/downloads (by replacing files and folders).
    tnx for help!
    but when I replaced that files and folders I face a new error:


    so what now ?

    why this avisynth error happen in new version ?
    Delete avsViewer and avsInfo from main Hybrid folder (not dynamic folder)
    Quote Quote  
  19. hy guys, i've installed the latest version of the program, and when i try to run it...it crashed big time.
    i'm using w 8.1 x64, with admin rights on the program exe, and everything in place.
    whats the issue here?
    Quote Quote  
  20. Sorry, but 'crashed big time' doesn't ring a bell,.. (also aside from the Installation, Hybrid does not require admin rights and running it with admin rights will only make things worse if something goes wrong,..)
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  21. well i've tried with and without admin right Selur....and all that i can say is that it does not run...
    just now, ive reinstall it, got that error with avisynthExtensions (as above), and after that crash...
    Quote Quote  
  22. Click image for larger version

Name:	Untitled.png
Views:	179
Size:	246.5 KB
ID:	30831

    as you can see, everything is in place into program folder...and still crashes...i don't know why.
    Quote Quote  
  23. Reinstalled = deinstalled old Hybrid, then installed new Hybrid?

    Try:
    1. deinstalling Hybrid, make sure Hybrid folder is deleted
    2. downloading Hybrid from http://www.selur.de/downloads
    3. reinstalling Hybrid

    Cu Selur
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  24. i've just did that, my friend, everything was deleted before reinstalling your latest version, from your site, twice may i say.
    Quote Quote  
  25. Strange thing, is I did the same thing and here I get no problem. Really strange,..

    You can also try if it helps to remove all settings&co during deinstallation.
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  26. yap, i know....and its enoying... i really don't know what to do.

    Originally Posted by Selur
    You can also try if it helps to remove all settings&co during deinstallation.
    i did that...i even search for aditional files in App folder (windows 8)
    Quote Quote  
  27. Originally Posted by razvanultra55 View Post
    yap, i know....and its enoying... i really don't know what to do.

    Originally Posted by Selur
    You can also try if it helps to remove all settings&co during deinstallation.
    i did that...i even search for aditional files in App folder (windows 8)
    Hi
    I have 8.1 x64 and the only problem I have was that avisynth error and with this
    instruction you can easily solve that problem:

    1.delete "avsViewer" and "avsInfo" from hybrid main folder
    2.go to "hybrid>dynamic" folder then copy and replace all the avisynth file and folder
    3.go to "hybrid>avisynthPlugins" folder and copy and replace all files from "avisynthPlugins"

    folder that you extracted from "avisynthExtension_150208.7z"
    4.Done !

    here is the avisynth extension link:
    http://www.selur.de/sites/default/files/hybrid_downloads/avisynth/avisynthExtension_150208.7z
    Quote Quote  
  28. btw. there's a new Hybrid version available, but you should deinstall old versions and delete old jobs.
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  29. I have been enjoying Hybrid since the March release, but today I clicked on "check for updates," and was prompted that a new version was available. (it seemed odd to me at the time because I thought I had the newest version).

    So I carefully uninstalled the version on my system and downloaded 2015.3.22.1 from your website and from videohelp.

    When I checked the properties of the Hybrid executable after installation the file indicated that 2015.3.16.1 was installed, as confirmed by the GUI title bar. Once again, clicking on the update button prompts notice of a newer version. Repeating the uninstall/reinstall process with the videohelp download changed nothing

    Is this just a little glitch over the program's designation, or am I losing my mind?

    Thanks very much for this valuable tool. There are few programs that match the scope and breadth of the individual settings available, particularly in terms of the specific tool tips. I intend to donate to a project that is great for video encoding junkies like me who lack the focus to deal with command line issues.
    Quote Quote  
  30. It's a glitch, forgot to update the version info for the Windows 64bit version. The 'new version' check thus gets confused, since it assumes the current version is behind the latest online.
    (will probably release a new version on sunday or monday)
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  



Similar Threads