VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 15 of 15
Thread
  1. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Picked one of these up today. Everything recognizes it except the software that came with it (WinTV 7)....

    Did a quick capture with VDub to HuffyUV - worked well but the audio sync was WAY off.....nice picture quality though.
    Did a quick capture with Magix Movie Edit - eyerything in sync with pretty nice picture quality.

    I think that was my very first capture with VDub so I most likely did something wrong.
    I also believe that me still having my Hauppauge PVR-350 in my computer is causing problems with WinTV not recognizing it.....not sure. WinTV "sees" both the 350 and the USB device but nothing shows on the screen.

    Any and all tips would be helpful and appreciated. I don't have any specific questions yet....still experimenting....just looking for advise.

    THANK YOU!!!!!
    Quote Quote  
  2. Member
    Join Date
    Nov 2011
    Location
    Switzerland
    Search Comp PM
    Hi, I'm looking to buy this USB capture device too. I have the PVR-150 right now, but I want to buy a new one that can capture with lagarith or huffyuv.
    I use VirtualDub for all my captures but the audio is never "Way off". Maybe a little but it's probably the bad video source I'm getting the video from (SVHS). By a little off, I mean like barely noticeable and it doesn't get worse throughout the video.

    Do you have PAL or NTSC

    Does your audio when you capture with virtual dub get more and more out of sync the longer the video is?

    Try capturing with the pvr350 and vdub togethr (huffyuv) and tell me if it's still out of sync.
    With which codec did you capture wen you captured using Magix Movie Edit?

    I don't think you did anything wrong while you were capturing with vdub since their's not much to do wrong:

    /Open VDub/Files --> Capture Avi/Files --> Set capture file/Video --> Video source (set to composite or s-video)/Video --> Compression(set codec you want)/Capture --> Capture Video/
    Quote Quote  
  3. Member
    Join Date
    Nov 2011
    Location
    Switzerland
    Search Comp PM
    Oh yeah, and never capture to a external usb stick or even hard drive just in case.

    And did you get droped frames while capturing with vdub (you can se at the bottom of vDub while capturing)?
    Quote Quote  
  4. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    I have mine set up for PAL right now. I'm capturing to an internal SATA hard drive. It works perfectly with Magix but still haven't figured out capturing with VDub.
    Quote Quote  
  5. Member
    Join Date
    Nov 2011
    Location
    Switzerland
    Search Comp PM
    since I was thinking buying this card and I use virtual dub it wouldn't be good if it's not possible to get it work with vdub.

    Try it the way I wrote it works.. thats how I do it and it works fine.

    Pleas tell me with which codec did you capture while using magix.
    Quote Quote  
  6. Member
    Join Date
    Feb 2004
    Location
    Australia
    Search Comp PM
    With which version of virtualdub ... there's an audio option for keep audio in sync which by default is checked ... clearing that option solved my sync issues with many capture devices over the years.
    Quote Quote  
  7. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Originally Posted by rudolf016 View Post
    since I was thinking buying this card and I use virtual dub it wouldn't be good if it's not possible to get it work with vdub.

    Try it the way I wrote it works.. thats how I do it and it works fine.

    Pleas tell me with which codec did you capture while using magix.
    What are you talking about?
    CARD?
    My Hauppauge PVR-350 is a "card".
    My Hauppauge USB-Live 2 is not a card.

    The PVR-350 "card" is an MPEG2 capture card....and as far as I know there is no way to get it to capture anything else but MPEG2.
    Quote Quote  
  8. Member
    Join Date
    Nov 2011
    Location
    Switzerland
    Search Comp PM
    I made a mistake it's a usb capture device, sorry.

    "Did a quick capture with Magix Movie Edit - eyerything in sync with pretty nice picture quality."

    I'm asking which codec did you use with the USB live 2 whle using Magix Movie Edit.

    I know that you can only capture mpeg2 with the pvr cards. I have one.
    Quote Quote  
  9. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    Look at https://forum.videohelp.com/threads/315378-need-help-with-ati-TV-wonder-650-USB-no-soun...=1#post1995236

    Although the capture device in question is not a USB-Live 2, the post above has some advice on which options to use with virtualdub when there are problems with the captured audio, and links to other posts with more general advice for capturing successfully with virtualdub.
    Quote Quote  
  10. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Originally Posted by rudolf016 View Post

    "did a quick capture with magix movie edit - eyerything in sync with pretty nice picture quality."

    i'm asking which codec did you use with the usb live 2 whle using magix movie edit.
    mpeg2
    Quote Quote  
  11. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Originally Posted by usually_quiet View Post
    Look at https://forum.videohelp.com/threads/315378-need-help-with-ati-TV-wonder-650-USB-no-soun...=1#post1995236

    Although the capture device in question is not a USB-Live 2, the post above has some advice on which options to use with virtualdub when there are problems with the captured audio, and links to other posts with more general advice for capturing successfully with virtualdub.
    Thank You....the settings in that thread worked perfectly. Audio is in perfect sync.
    Captured to HuffyUV, reopened in VDub and did some "border control", saved as HuffyUV again....encoded to MPEG2 with MainConcept:
    http://hotfile.com/dl/148164665/9586ed5/test.huffy_out.mpg.html
    Not bad for a mediocre VCR. I think the audio noises were my fault.....had the audio cables running all over and around possible disturbances(power cables etc etc).
    Quote Quote  
  12. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    This is what I did for WinTV PVR USB2: Start, Run regedit hkey_local_machine\software\hauppauge\hcwTVWnd Live Preview change Value Data from 0 to 1 (default may have been 2, not sure based on my notes) I don't know if this will work for other Hauppauge devices, but if not you can make a note of what the setting was originally prior to changing it, and change it back if it doesn't work.
    Quote Quote  
  13. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Originally Posted by GSP_87 View Post
    This is what I did for WinTV PVR USB2: Start, Run regedit hkey_local_machine\software\hauppauge\hcwTVWnd Live Preview change Value Data from 0 to 1 (default may have been 2, not sure based on my notes) I don't know if this will work for other Hauppauge devices, but if not you can make a note of what the setting was originally prior to changing it, and change it back if it doesn't work.
    Ummm.....what are you talking about?
    Quote Quote  
  14. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    Originally Posted by hech54 View Post
    Originally Posted by GSP_87 View Post
    This is what I did for WinTV PVR USB2: Start, Run regedit hkey_local_machine\software\hauppauge\hcwTVWnd Live Preview change Value Data from 0 to 1 (default may have been 2, not sure based on my notes) I don't know if this will work for other Hauppauge devices, but if not you can make a note of what the setting was originally prior to changing it, and change it back if it doesn't work.
    Ummm.....what are you talking about?
    Lip sync prob w/capturing via WinTV, how to fix for that particular device via going into registry.
    Quote Quote  
  15. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    I don't capture with WinTV7 since it wont recognize both the USB2 and the old PVR-350. My lip-sync problems were with VirtualDub capturing with HuffyUV.
    Quote Quote  



Similar Threads