VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Member MoreThanLuck's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Search Comp PM
    Hi! I make videos on youtube, edited with Sony Vegas Pro 11. I have many, many videos, mostly in 720p and I've never had a problem. But this time, I recorded a video on my iPhone 4S in 1080p. While editing it in Sony Vegas, I noticed in the preview video, it appeared a little choppy. I didn't think much of it and continued to render. But the rendered video had the same problem: The audio and title and everything is fine, except the video is choppy, skipping many frames, and playing at only about 1.5 FPS. In Sony Vegas, it gives me the frame number, but than puts an ellipsis, and shows a different frame and frame number. I have tried various templates, including switching back to my old standby of 1280x720 at 29.970 FPS progressive. Still no avail. I also tried switching the field order, also no success. Thanks in advance for your help.
    - Ian
    Quote Quote  
  2. Member MoreThanLuck's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Search Comp PM
    By the way, most often my video files have been in .M2TS, whereas this file is in .MOV. Thanks!
    Quote Quote  
  3. Member budwzr's Avatar
    Join Date
    Apr 2007
    Location
    City Of Angels
    Search Comp PM
    Did you try it in Quicktime? Have you updated Quicktime lately?

    Vegas uses the QT player to decode Apple files. If there's a problem, it's because Apple tries to through a wrench in there for Windows users from time to time to get you to upgrade QT so they can grow more into your computer.
    Quote Quote  
  4. Member MoreThanLuck's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Search Comp PM
    Ok I updated it. It's a little bit better but the video is still very choppy.
    Quote Quote  
  5. Member edDV's Avatar
    Join Date
    Mar 2004
    Location
    Northern California, USA
    Search Comp PM
    Originally Posted by MoreThanLuck View Post
    Ok I updated it. It's a little bit better but the video is still very choppy.

    Can you post a small sample? One with motion.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  6. Member
    Join Date
    Dec 2011
    Location
    New Zealand
    Search Comp PM
    did you try converting the orig. footage before importing into vegas to see if that would make a difference? it does seem to appear that the iphone 4s doesnt record at a constant framerate but rather selects it depending on low light conditions (from 24 to 30), with low light giving considerably lower framerates
    Quote Quote  
  7. Member budwzr's Avatar
    Join Date
    Apr 2007
    Location
    City Of Angels
    Search Comp PM
    Knowing how Apple operates, I'm sure it will play fine in FCPX.
    Quote Quote  
  8. Member MoreThanLuck's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Search Comp PM
    I just uploaded a clip to facebook and it's fine. I'm going to go ahead and upload the full video to youtube and see what happens. Still laggy on my PC, and my PC is pretty powerful.
    Quote Quote  



Similar Threads