VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Dec 2009
    Location
    United States
    Search Comp PM
    I set a BD25 reencode last night and I wake up and its stopped at 50% with a "x264.exe has stopped working" window up. I'm doing highest quality, two passes.

    It screws up on the second pass.


    [13:30:53] BD Rebuilder v0.39.02 (beta)
    - Source: XXXX
    - Input BD size: 40.09 GB
    - Approximate total content: [02:18:54.325]
    - Target BD size: 22.95 GB
    - Windows Version: 6.1 [7601]
    - MOVIE-ONLY mode enabled
    - Quality: Highest (Very Slow), Two Pass
    - Audio Settings: AC3=0 DTS=0 HD=1 Kbs=640
    [13:30:53] PHASE ONE, Encoding
    - [13:30:53] Processing: VID_00001 (1 of 1)
    - [13:30:53] Extracting A/V streams [VID_00001]
    - [13:42:48] Reencoding video [VID_00001]
    - Source Video: MPEG-4 (AVC), 1920x1080
    - Rate/Length: 23.976fps, 199,824 frames
    - Bitrate: 16,191 Kbs
    - [13:42:48] Reencoding: VID_00001, Pass 1 of 2
    - [16:23:49] Reencoding: VID_00001, Pass 2 of 2
    ^Right as that starts it says x264.exe has stopped working.


    - [16:48:23] Reencoding: VID_00001, Pass 2 of 2
    - Encode failed. Retrying.
    - Encode failed. Retrying.
    - Reached retry limit. Aborting.
    - BD-Rebuilder v0.39.02 (beta)
    - Windows Version: 6.1 [7601]
    - AVISYNTH Version: 2.5.8.0, Ok
    - HAALI Splitter: 1.9.42.1, Ok
    - FFDSHOW: 3326, Ok
    - WIN7 preferred AVC CODEC: Ok
    - WIN7 preferred VC-1 CODEC: Ok
    - WIN7 preferred MPEG2 CODEC: Ok
    - FFDSHOW VC-1 set to "wmv9", Ok
    - FFDSHOW MPEG2 set to "libavcodec": Ok
    - FFDSHOW AVC set to "libavcodec": Ok
    - X264: Ok
    - AFTEN: Ok
    - FAAC: Ok
    - MP4BOX: Ok
    - WAVI: Ok
    - TSMUXER: Ok
    [16:51:37] - Failed video encode, aborted



    Yeah for some reason the second pass starts and it instantly gets the error. Everything is ok in the inspection too. Any ideas?
    Last edited by kILLDR3n; 27th Nov 2011 at 16:04.
    Quote Quote  
  2. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    Reload your rip but BEFORE (this is critical) you start rebuilding anything, check the video files that you have loaded from the rip. Do you see VC-1 with a frame rate of 29.97 in ANY of the video streams? BDRebuilder has a known "bug" where it cannot encoded interlaced VC-1. If you try to ask about this on the official forum on Doom9 you will find the author's friends will insist that you have not set up something correctly and that is the cause of it. Actually the author has admitted that there is a problem with trying to encode interlaced VC-1 video and basically BDRebuilder can't handle it. It's been like this forever so I wouldn't hold my breath on it being fixed. The only "solution" I've found for such discs is to burn them exactly as ripped to BD-R DL media. If you do not have VC-1 in any of the videos you ripped than post what the source BluRay is as maybe someone will know if there's something weird with it.
    Quote Quote  
  3. Member
    Join Date
    Dec 2009
    Location
    United States
    Search Comp PM
    They don't want to help me anymore because its a download. They do realize probably 95% of the people using BD Rebuilder are mostly using downloads.
    Quote Quote  
  4. Originally Posted by kILLDR3n View Post
    They don't want to help me anymore because its a download. They do realize probably 95% of the people using BD Rebuilder are mostly using downloads.
    I would question that assumption, but have no way of knowing, really.

    Like they said at Doom9, it's been preprocessed, so it's been buggered already.

    And you're not getting any help with downloads here either.
    Pull! Bang! Darn!
    Quote Quote  
  5. Member
    Join Date
    Dec 2009
    Location
    United States
    Search Comp PM
    Originally Posted by fritzi93 View Post
    Originally Posted by kILLDR3n View Post
    They don't want to help me anymore because its a download. They do realize probably 95% of the people using BD Rebuilder are mostly using downloads.
    I would question that assumption, but have no way of knowing, really.

    Like they said at Doom9, it's been preprocessed, so it's been buggered already.

    And you're not getting any help with downloads here either.
    A few other sites I go to pretty much ALL use downloads. I personally know a couple dozen people that do as well.

    Anyway I may have fixed it. Reinstalled ffdshow and the newest BD Rebuilder.
    Quote Quote  
  6. Member
    Join Date
    Dec 2011
    Location
    Bangkok, Thailand
    Search Comp PM
    Try to reinstalled FFDSHOW and let's BDRB auto config.
    Quote Quote  



Similar Threads