VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Jun 2007
    Location
    United Kingdom
    Search Comp PM
    Hey there, every time I try and use my home wifi with my Samsung galaxy s2, I get really poor signal unless I am literally right next to the router. The funny thing is, my wifi works perfectly at my gf's house (virgin media) and places like mcdonalds etc. It's only at home that it doesn't work properly, it will work for a while and then no connection will be visible. My ps3 and xbox (both wireless) are much further away from the router then I am with my phone and they get a perfectly good and consistent connection.

    I called up samsung about the problem, they said it was a fault with my provider (AOL now talktalk), so I called up aol/talktalk about the problem and they said the wireless router in my phone is poor and also had something to do with competing signals, but I only have about 4 or 5 wireless products throughout my home.

    I really don't know what to do, I have set up a static ip on my phone but still no luck. The router is a HUAWEI EchoLife HG521, please can someone help?
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Moving you to our other computer section.
    Quote Quote  
  3. Member AlanHK's Avatar
    Join Date
    Apr 2006
    Location
    Hong Kong
    Search Comp PM
    Originally Posted by Nitro89 View Post
    something to do with competing signals,
    Try changing the channel the router broadcasts on.

    Should be able to access the config at http://192.168.1.1
    default user: admin
    default password: admin

    And/or, try this:

    http://www.talktalkmembers.com/forums/showthread.php?t=52756
    changing router's connection to "always on"
    * open browswer and type 192.168.1.1 in the address bar, then press enter
    * type "admin" for the username and password and press OK
    * click on advanced in the left hand side menu
    * click on OK to the advance user warning
    * Click on "Basic" in the left hand side menu then WAN
    * In the main window go down to "Connection Trigger" and select "Always On" from the drop down menu
    * Click the Submit button at the bottom of the screen to save settings.


    But Googling the router's name found a lot of people complaining about it; it seems to be just a crap router.

    If changing the channel or setting it "always on" doesn't help, look for a different model, used ones are cheap.
    Last edited by AlanHK; 8th Nov 2011 at 06:42.
    Quote Quote  
  4. Member
    Join Date
    Jul 2001
    Location
    United States
    Search Comp PM
    Grab an app called 'Wifi Analyzer'. It'll help you determine if there are other competeing signals and what channels they're on. I found that 2 of my neighbors were also on channel 11. Changing to another channel cleared up alot of intermittent issues that I was having.
    Have a good one,

    neomaine

    NEW! VideoHelp.com F@H team 166011!
    http://fah-web.stanford.edu/cgi-bin/main.py?qtype=teampage&teamnum=166011

    Folding@Home FAQ and download: http://folding.stanford.edu/
    Quote Quote  
  5. Member rickydavao's Avatar
    Join Date
    Jun 2007
    Location
    Victoria, Canada
    Search Comp PM
    I was working with a 3-year-old D-Link wireless router here at home ... laptops, XBox, Wii, PS3, everything worked fine with it. Then my son bought himself an HTC Incredible S smartphone and connected to the wifi here at home ... 10 minutes later, every other wifi product in the house (including my own HTC Wildfire S) lost its wifi signal. I had to hard reboot the router in order to restore the wifi, but once he reconnected the Incredible S, it happened again. Googled it, and others were having the same problem, with most pointing to the router as the issue. Went out and bought a new medium cost D-Link router at Future Shop, and the problem went away. So, a new router would be my suggestion, I imagine even a cheap one would do.
    Quote Quote  



Similar Threads