VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Member
    Join Date
    Nov 2011
    Location
    Newark, NJ, USA
    Search Comp PM
    Hi, first time poster on VideoHelp.com, but I've visited the site for a while. Currently, I'm having a problem with a DVD I'm trying to burn. What I'm trying to do is restore the music on a TV show. I've ripped the discs to my hard drive, demuxed the video and audio tracks, edited the audio tracks on Adobe Audition and saved them, then remux the video and audio tracks from there. There are no subtitles. The episodes have 6 chapters each. What I wanted to do was use the original menus and stuff, but with the remuxed video. I've tried it with PgcEdit and VOBblanker, but I get the same result when I burn it to a dual layer DVD. The audio goes slightly off-sync for a little bit shortly after the chapter break, but goes back in sync from there. It's like the video gets a little glitchy, and then it plays normally. It's very weird!

    On my computer, it plays just fine with no issues. It only goes off-sync for a little bit on all of my standalone players (I have 2 DVD players and a Blu-ray player).

    Am I doing anything wrong? What do I need to do to get this working the way I hoped it would? Any help would be appreciated...
    Quote Quote  
  2. Member
    Join Date
    Oct 2006
    Location
    Canada
    Search Comp PM
    What's your burning software and what brand(make) of DVD are you using?
    Quote Quote  
  3. Member
    Join Date
    Nov 2011
    Location
    Newark, NJ, USA
    Search Comp PM
    I'm using ImgBurn to burn the DVD, on the lowest possible speed. The discs I'm using are Memorex brand DVD+R DL
    Quote Quote  
  4. Member
    Join Date
    Oct 2006
    Location
    Canada
    Search Comp PM
    ImgBurn is good, but try Verbatim disc.
    I think it is a layer brake what you are referring to and it looks like it is a disc problem.
    Quote Quote  
  5. Member
    Join Date
    Nov 2011
    Location
    Newark, NJ, USA
    Search Comp PM
    The issue seems to happen early on, right on the first video (and each video thereafter), and it acts weird after the first chapter. So basically, video plays, everything is perfectly in sync, next chapter, glitchy video and off-sync audio for a little bit, and then it somehow gets back to normal for a while. Pretty much repeats after each chapter stop. I haven't tried one without chapters at all, but I wanted to retain the amount of chapters at least. I remember I had a similar issue one time, but with a movie, and it was a single layer DVD (I used Sony DVD-R's for that one). I forget what I did, but it somehow worked. I wish I could retrace my steps on that one, cause it would help here.
    Quote Quote  
  6. Member
    Join Date
    Oct 2006
    Location
    Canada
    Search Comp PM
    I would still try different disc. Sony were so so and it was a single layer, but Memorex for DL, I think everybody here agree that is a bad media.
    If it play glitchy video it point to the disc.
    Computer player is usualy OK on any disc.
    Quote Quote  
  7. Member
    Join Date
    Nov 2011
    Location
    Newark, NJ, USA
    Search Comp PM
    The single layer issue I had ended up being software-related and not media-related. I was able to fix it using the same type of media, and it worked from there.

    I will try different media for this one, though, since this issue is a little different (with it being DL and all). I wish there was another option, though, cause for some strange reason, I think it's more than just media...but I don't know.
    Quote Quote  
  8. Member
    Join Date
    Oct 2006
    Location
    Canada
    Search Comp PM
    I agree with you that it could be more than a media problem, but since it play fine on a computer, that is what I would try first.
    Quote Quote  



Similar Threads