VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member buckethead's Avatar
    Join Date
    Jul 2008
    Location
    United States
    Search Comp PM
    I thought that it was working, but I'm now experiencing audio sync issues with vdub. The audio is always delayed relative to the video. I've tried various combinations under the "Capture Timing Options" to no avail. This clip that I'm trying to capture is at the very start of a vhs tape, so I am starting the capture function before hitting play on the vcr. I even tried playing the clip first, hitting capture and then using the jog shuttle to back up, but that gives the same delay as well.

    Does anyone have proven capture settings for vdub that will solve the problem, or is there another more reliable capture app for avi ?

    BTW : My system is Vista, vdub 1.9.11
    Quote Quote  
  2. Is the audio coming from your capture card or sound card? There can sometimes be timing issues if the audio isn't processed by the capture card first, but is sent directly to the audio-in port from the VCR.

    Also, if your re-encoding the captured video afterwards in VirtualDub, you can also also adjust the timing then from the audio interleaving window.
    Quote Quote  
  3. Member dragonkeeper's Avatar
    Join Date
    Jul 2003
    Location
    United States
    Search Comp PM
    Need a little more information, the problem may not be with vdub at all. What type of capture device are you using USB, firewire, capture card. make and model of device could be helpful as well.

    I remember some of the K-World external devices having a problem syncing audio you were better off to capture the audio through your computers sound card.
    Last edited by dragonkeeper; 29th Oct 2011 at 16:50.
    Murphy's law taught me everything I know.
    Quote Quote  
  4. Member buckethead's Avatar
    Join Date
    Jul 2008
    Location
    United States
    Search Comp PM
    I am capturing using an ATI Tv Wonder 600 usb. This has worked well for me in the past with no audio sync issues. Both audio and video are going through the ATI device.
    Quote Quote  
  5. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    There is a very simple program, STOIK, here in the tools section. Perhaps worth a try.
    Hasn't been updated for a while, but works well with my Avermedia PCI-e card.
    Quote Quote  
  6. Member
    Join Date
    Feb 2004
    Location
    Australia
    Search Comp PM
    1: Audio sync issues are less likely to be apparent if via line-in on system and not capture device.
    2: If "jog / shuttle" is playback in vdub ... it will always appear out of sync and get worse ... the program has always had that fault.
    Quote Quote  
  7. Banned
    Join Date
    Oct 2004
    Location
    New York, US
    Search Comp PM
    Is this happening only with the one tape you mention, or is it happening all the time? Also, restore your capture timing to the defaults (they are shown in VDub Help) and start capture with the "F6" key, not with "F5". Since fiddling with timing settings doesn't help, go back to the settings that always worked in the past; if these settings and hardware are what you've always used successfully with other tapes and sources, and nothing else has changed, then the problem is the tape - not the setup or hardware.

    If the clip on the tape starts immediately and there's no lead-in time from the tape itself, there are frame timing problems on that tape. You will have to re-sync audio later, or use an external frame-level TBC.
    Last edited by sanlyn; 21st Mar 2014 at 06:20.
    Quote Quote  
  8. Member buckethead's Avatar
    Join Date
    Jul 2008
    Location
    United States
    Search Comp PM
    Uh oh. Put me back on the short bus. The problem wound up being the settings on my ACE converter in between the vcr and proc amp. The section for standards was set to PAL, and 50 Hz. Although the audio was in perfect sync in the virtualdub screen during capture, the settings were confusing the ATI and/or virtualdub.

    Order has been restored. Thanks to all !!
    Quote Quote  
  9. Banned
    Join Date
    Oct 2004
    Location
    New York, US
    Search Comp PM
    Ah, ye old PISB-KAC from my programming days ("Problem Is Between Keyboard And Chair"). Been there many times .
    Last edited by sanlyn; 21st Mar 2014 at 06:20.
    Quote Quote  



Similar Threads