VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date
    Jul 2002
    Location
    United States
    Search Comp PM
    We have a motherboard that shows a blank screen during the startup POST period. Windows 7 boots up just fine.
    The mb is MSI H61M-P23 (B3). The familiar single beep is there and all other features seem to be working ok and we can get
    to the BIOS ok. We have pulled the battery and waite 30 minutes, reset the BIOS to the default setting and still no POST info.
    Any one else ever have this problem?
    Quote Quote  
  2. Member valvehead's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Search Comp PM
    How long does the POST last? Is the monitor still asleep during POST?

    Some monitors don't wake up fast enough to display post, especially the ones that have multiple inputs to scan.
    valvehead//
    Quote Quote  
  3. Member
    Join Date
    Jul 2002
    Location
    United States
    Search Comp PM
    The monitor is blank during the entire POST. It does'nt wake up until windows 7 boots up. It was ok for a while then suddenly started doing this. I have been through the bios settings many times looking for a quick boot or something similar. This is a strange one. Thanks for the reply.
    Quote Quote  
  4. When you say that the monitor was OK for a while, are you referring to its emotional state, or do you mean to say that it did, in fact, display the POST information?

    When you refer to the monitor "waking up", do you mean by this showing any display at all, or does the color of the power light change from orange to green?

    Was the monitor, AT ANY TIME, connected to a different PC or was the connector changed from analog to digital, or the reverse?

    Is this by any chance a Viewsonic 22" unit? I had this exact same problem on such a model. No fix other than simply wait. I replaced the unit. I believe it is triggered by some sort of problem scanning between digital and analog inputs, I was able to affect some change by using different inputs but never did completely solve the problem.
    Quote Quote  
  5. Member
    Join Date
    Jul 2002
    Location
    United States
    Search Comp PM
    OK for a while(two weeks) means that all the POST info was displayed on the monitor.
    Waking up means that the monitor stayed blank until windows 7 came up. Windows performed as it should.
    The monitor was never connected to another computer and the connector was never changed.
    The monitor is a 22" Lg flat screen connected as vga
    Quote Quote  
  6. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    The startup display is probably turned off for some reason. Many motherboards replace the start up info by default with a manufacturer screen for people who don't want to look at text. I suspect that is somehow corrupted or disabled in BIOS or the .ini file, so just a blank screen shows. There should be a BIOS switch to change the startup display actions.

    POST is normally not visible anyway and happens before the beep. What you see after the beep is the startup sequence for the OS, enumerating drives mostly and maybe giving some info from the results of POST.
    Quote Quote  



Similar Threads