VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. Member
    Join Date
    Oct 2011
    Location
    Keizer, Oregon
    Search Comp PM
    I've worked with Premiere Pro CS4 for quite some time, definitely not a noob. But I can't seem to get the proper export settings I need for a specific project I'm working on.

    Here are some details:

    My sequence dimensions are 1920 x 680 (a custom size). After I've worked out my timeline and everything is exactly as I want it, I enter the export settings menu.

    Here is a list of all the options:

    H.264
    TV Standard: NTSC
    Frame Width: 1920
    Frame Height: 680
    Frame Rate: 24
    Field Order: None (Progressive) *Grayed out
    Pixel Aspect Ration: Widescreen 16:9
    Profile: Main
    Level: 4.2

    Bitrate Encoding: VBR, 1 Pass
    Target Bitrate: 32
    Maximum Bitrate: 40

    Set Key Frame Distance: Unchecked

    Now, the problem is, when I export it with the 1920 x 680 settings, my video includes a black border on top and bottom, and the video is stretched. Instead of displaying the video with the correct proportion.

    I need it to export at the same frame height and width as my sequence. But it always seems to include a black border on top and bottom. I've tried a ton of variations but nothing is working...

    Thoughts?
    Quote Quote  
  2. did you set the pixel aspect ratio (PAR) in AME ?

    what PAR does premiere think the video asset is? right click the video in the clip bin in premiere and interpret the aspect ratio

    what PAR is the sequence settings using ?


    what AR does the video actually use ? use mediainfo (view=>text)
    Quote Quote  
  3. Member
    Join Date
    Oct 2011
    Location
    Keizer, Oregon
    Search Comp PM
    The PAR in AME was set to Widescreen 16:9.

    When I right click on the specific video file, and choose Interpret Footage, these are the aspects it gives me:
    Use Frame Rate from File: 23.9760
    Pixel Aspect Ratio: Conform to Square Pixels (1.0)

    The PAR for the sequence is set to 1920 x 680.

    The video clip aspect ration is 1920 x 1080 (1.0).
    Quote Quote  
  4. set the PAR in ame to square pixel (1:1) , preview the output tab to see if it looks ok

    everything should be set to square pixel, even the sequence settings - check them

    what is the actual source? sometimes premiere can interpret it incorrectly, and you have to re-interpret it. Post the mediainfo results

    also change the framerate in the AME export settings to 23.976 instead of 24, since your asset has been intepreted as using that and presumably your sequence settings used 23.976 (otherwise cause sync issues on longer projects)
    Quote Quote  
  5. Member
    Join Date
    Oct 2011
    Location
    Keizer, Oregon
    Search Comp PM
    I have done that once before (change it to square pixels) and the stretching of the video did not occur ... however, the video was just condensed to a smaller size within the 1920 x 680 frame (in other words, there was a black border on all four sides with the video smaller in the middle). However, I did not change the frame rate to 23.976 ... it was set to 24.

    However, it's currently exporting (it's a short clip). I'll let you know when outcome when it's finished.

    The problem that I'm having is when it's in the export preview window, it looks exactly like I want it, and when it's encoding. It's just when I open the exported file that I notice it has rendered incorrectly.
    Quote Quote  
  6. Member
    Join Date
    Oct 2011
    Location
    Keizer, Oregon
    Search Comp PM
    Sorry, I missed a portion of your last reply. Here is the mediainfo from the clip I'm using:

    General
    Complete name : C:\Documents and Settings\Bo Lane\My Documents\My Videos\Rocky\MVI_3545.MOV
    Format : MPEG-4
    Format profile : QuickTime
    Codec ID : qt
    File size : 96.9 MiB
    Duration : 17s 601ms
    Overall bit rate : 46.2 Mbps
    Encoded date : UTC 2011-10-09 06:55:24
    Tagged date : UTC 2011-10-10 04:55:13

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : Baseline@L5.0
    Format settings, CABAC : No
    Format settings, ReFrames : 1 frame
    Format settings, GOP : M=1, N=12
    Codec ID : avc1
    Codec ID/Info : Advanced Video Coding
    Duration : 17s 601ms
    Bit rate : 44.6 Mbps
    Width : 1 920 pixels
    Height : 1 080 pixels
    Original height : 1 088 pixels
    Display aspect ratio : 16:9
    Original display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 23.976 fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.898
    Stream size : 93.7 MiB (97%)
    Language : English
    Encoded date : UTC 2011-10-09 06:55:24
    Tagged date : UTC 2011-10-09 06:55:24
    Color primaries : BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
    Transfer characteristics : BT.709-5, BT.1361
    Matrix coefficients : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M

    Audio
    ID : 2
    Format : PCM
    Format settings, Endianness : Little
    Format settings, Sign : Signed
    Codec ID : sowt
    Duration : 17s 601ms
    Bit rate mode : Constant
    Bit rate : 1 536 Kbps
    Channel(s) : 2 channels
    Channel positions : Front: L R
    Sampling rate : 48.0 KHz
    Bit depth : 16 bits
    Stream size : 3.22 MiB (3%)
    Language : English
    Encoded date : UTC 2011-10-09 06:55:24
    Tagged date : UTC 2011-10-09 06:55:24
    Quote Quote  
  7. Member
    Join Date
    Oct 2011
    Location
    Keizer, Oregon
    Search Comp PM
    Changing the PAR to Square Pixels helped correct the aspect ration. However, the clarity was significantly reduced and there is still a small black bar on the top and bottom of the export (see attached).

    Also (from the other attached AME image), you can see that the export preview looks just how I want it to look. I wonder why it would preview correctly but not render correctly...
    Image Attached Thumbnails Click image for larger version

Name:	Export Example 1.jpg
Views:	623
Size:	118.3 KB
ID:	9100  

    Click image for larger version

Name:	Export Example 2.jpg
Views:	662
Size:	91.2 KB
ID:	9101  

    Quote Quote  
  8. The letterboxing is likely added by your media player. Your monitor is probably 16:9 or 16:10 display, but 1920x680 with square pixels is at ~2.82 AR i.e it's wider than your monitor

    The clarity is lower likely because your bitrate shows 0.19 in the screnshot . Use a higher average bitrate, and an even higher max bitrate

    It also looks like you entered the wrong dimensions: 1597x680

    Instead of rendering out the entire project for these tests, mark in /out a few seconds to test - this way you waste less time



    Are you going for a 2.35:1 AR export (e.g. like many Hollywood movies use) ? Because 1920x680 is the wrong format it's ~2.82AR
    Quote Quote  
  9. Member
    Join Date
    Oct 2011
    Location
    Keizer, Oregon
    Search Comp PM
    Yeah, I noticed the error in dimensions after I posted my last comment. I'm re-rendering now but will change the bitrate (I was so focused on getting the frame dimension correct, I didn't even bother looking at the bitrate) and re-render again.
    Quote Quote  
  10. Don't waste time rendering out the whole thing, just render out a few seconds then re-evaluate

    1597x680 is about 2.35:1 AR, but you would normally use 1920x816 for this if your goal was 2.35.

    Most delivery codecs work better in multiples of 16, or 8. Odd numbers like 1597 are very bad and may even crash players.
    Quote Quote  
  11. Member
    Join Date
    Oct 2011
    Location
    Keizer, Oregon
    Search Comp PM
    I didn't have a specific goal but 1920 x 816 would probably be fine for this project. This is my first time rendering out a cropped project like this. I usually just stick with the conventional presets.

    The 1597 was a typo.

    I just rendered a few seconds ... and it's perfect. I appreciate all of your help!
    Last edited by BoLane; 11th Oct 2011 at 12:33.
    Quote Quote  
  12. Videographer/Editor
    Join Date
    Jul 2013
    Location
    United States
    Search Comp PM
    I know this is not the standard but, I have found that QuickTime gives me much richer colors and less pixelation that H.264 with moderate settings.

    Here is a guide I put together with screen shots comparing both formats after being uploaded to YouTube:

    http://goo.gl/8GZq4i

    Hope this helps.
    Quote Quote  



Similar Threads