VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 16 of 16
Thread
  1. Hey

    I have a problem...
    I burned a BD-R and try to playback them on my BD-Player and on my PS3. On my BD Player nothing happens, it just saying "Play" and "0:00:00".
    On my PS3 i can see in the info screen, that the movie is play back. The screen is black but I can see that it jumps from chapter 1..2...3 until 10 and then repeats, I cant pause or jump to a single chapter.
    I ripped the BD with AnyDVD to my HDD and then I made a Movie only Backup with BDrebuilder 0.38.09 to BD-25 with High-Speed-Option BD25 and One Pass CBF Encoding. After that I used AVCHD-Patcher 1.06 and burned the folder with ImgBurn.
    On PC with PowerDVD9 I have no problems.
    Maybe the problem can be the Movie-Only Loopback option in BDrebuilder?

    Sys Win7 64-Bit
    LG BH10LS30 1.01
    Quote Quote  
  2. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    Have you ever made a BD disc with this method and had it work? Or is this a first attempt?

    What brand of BD-R are you using? Is it a BD-R LTH disc? If it's LTH it should say so on the box somewhere.

    When burning with ImgBurn, what output format did you use? ISO 9660? UDF? If UDF, what version? You say you burned "the folder". Which one? BDrebuilder should produce two.
    Quote Quote  
  3. No, it's not the movie-only loop setting.

    Your problem could be what jman suggests. There's another possibility too:

    A number of people have reported problems playing backups on their PS3s lately. I read a couple posts recently on Doom9 that some members there are convinced it's the firmware. Which makes perfect sense. Sorry, can't find the posts at the moment without a lot more searching.

    Supposedly recent PS3 firmwares have "playback improvements", whatever that means, but they also include Cinavia support, which from the user's point of view is certainly not an improvement.

    Maybe someone else can advise you as to what to do, since I don't have a PS3 and will never update the firmware on my Sony BDP-S360 players, I'll play backups only if it comes to that. Maybe you can find an older firmware, or perhaps they've released a newer firmware that corrects the playback problems, I dunno.

    Just a note, you don't need to use AVCHDPatcher when burning to BDR, it's totally ineffective, since you're not making an AVCHD. Further, the author of BDRB (Jdobbs) says the strict AVCHD setting accomplishes the same thing when doing movie-only for burning to DVDR.

    And welcome to the forum. Good luck.
    Last edited by fritzi93; 15th Sep 2011 at 12:31.
    Pull! Bang! Darn!
    Quote Quote  
  4. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    dingo2000 - You should definitely post the name of the movie too and try to determine (if you have access to the original box it should tell) if it uses Cinavia. fritzi93's post is dead on the money and that could be your problem. Cinavia has yet to be defeated although DVDFab has a fairly bogus workaround that many people are very skeptical about regarding its long term viability. Eventually Cinavia will be defeated as I am sure that it was much much harder to defeat BD+ and eventually that got beaten, but it hasn't happened yet.
    Quote Quote  
  5. thanks for the fast answere

    this was my first attempt
    Its a Verbatim BD-R 25GB, 6x, no LTH

    ImgBurn Options :
    Data Type MODE1/2048
    File Sys UDF
    UDF Revision 2.50
    i followed that guide http://www.dvd-guides.com/guides/blu-ray-copy/260-burn-blu-ray-avchd-using-imgburn

    i added the bd root Folder which includes the BDMV and the CERTIFICATE folders

    the movie is casino royale


    downgrading the PS3 fw is no option because many games need an up2date fw
    BD-Player is the HT-c5900 from Samsung
    Last edited by dingo2000; 15th Sep 2011 at 12:49.
    Quote Quote  
  6. I had no problem backing up that movie.

    So, does it skip on both your PS3 *and* your Samsung standalone player? Same symptoms? That would suggest a bad burn/disc, although just because a backup plays from hard drive doesn't mean your backup is definitely good.

    I always put the BDMV and CERTIFICATE folders at the root of the disc, i.e. not the containing folder. I recall people mentioning in passing that they burn the containing folder on disc with the BDMV and CERTIFICATE folder in that. And evidently it works for them on their players, but strictly speaking you shouldn't do it that way.

    We probably should concentrate on what jman asked you: What discs are you using? ImgBurn will tell you the media code.

    [EDIT] Oh I see it. Did you add it when you edited your last post? And I re-read your first post, your Samsung would probably say something like invalid disc if it didn't recognize the disc as BD-Video.
    Last edited by fritzi93; 15th Sep 2011 at 13:38.
    Pull! Bang! Darn!
    Quote Quote  
  7. not the same symptom
    on the BD-Player the movie doesnt start, its just display "play" and "0:00:00" if I want to go to the BD-Player menu the movie startes again
    its not a standalone player its like an AV-receiver in a home cinema system

    so I can try to burn the disc by adding the BDMV and CERTIFICATE folders one by one and not together with the root folder???

    is this what are you asking for ?
    Code:
    BD Disc Information:
    Disc ID: VERBAT-IMe-000
    Disc Type: BD-R
    Disc Size: 120mm
    Disc Class: 0
    Disc Version: 1
    Disc Time Stamp: 03/2010
    Number of Layers: 1
    Layer Type: Writable
    DVD Layer Present: No
    CD Layer Present: No
    Channel Bit Length: 74.5nm (25GB Per Layer)
    Push-Pull Polarity: Positive
    Recorded Mark Polarity: HTL
    BCA Present: Yes
    Maximum Transfer Rate: Not Specified
    First PAA of Data Zone: 131.072
    Last PAA of Data Zone: 1.658.494]
    Quote Quote  
  8. Your discs should be okay. Likewise your burner.

    I can't think of anything else at the moment beyond burning again with the BDMV and CERTIFICATE folders at root. Do you have a BD-RE? That would save you from maybe burning another coaster.
    Pull! Bang! Darn!
    Quote Quote  
  9. the AVCHD Patch cant cause the problem ?

    If I put the disc in PC then is there only the BDMV and the CERTIFICATE folders

    It isnt a BD-RE. tomorrow I buy a new BD-R or maybe a BD-RE
    Quote Quote  
  10. Run the inspect tool in the bdrb folder.
    Click image for larger version

Name:	Untitled.png
Views:	165
Size:	54.4 KB
ID:	8659Click image for larger version

Name:	Untitled1.png
Views:	372
Size:	50.9 KB
ID:	8660

    Everything should say ok. You maybe using a non approved version of ffdshow, haali splitter, or avisynth that maybe corrupting the video.

    Also update to the latest release of bdrb. It's currently 39.01
    Quote Quote  
  11. Originally Posted by mrswla View Post
    Also update to the latest release of bdrb. It's currently 39.01
    38.09 isn't causing the problem, but it's always best to be running the newest version.
    Quote Quote  
  12. Code:
    - Windows Version: 6.1 [7601]
    - AVISYNTH Version: 2.5.8.0, Ok
    - HAALI Splitter:  Isn't recommended version
    - FFDSHOW: 3882, Ok
    - WIN7 preferred AVC CODEC:  Ok
    - WIN7 preferred VC-1 CODEC:  Ok
    - WIN7 preferred MPEG2 CODEC:  Ok
    - FFDSHOW VC-1 set to "wmv9", Ok
    - FFDSHOW MPEG2 set to "libavcodec":  Ok
    - FFDSHOW AVC set to "ffmpeg-mt":  Ok
    - BD Rebuilder v0.38.0.9, Ok
    - X264:  Ok
    - AFTEN:  Ok
    - FAAC:  Ok
    - MP4BOX:  Ok
    - WAVI:  Ok
    - TSMUXER:  Ok
    so I install the newest version of Haali and download the new BDrebuilder
    after work I start a new try
    Quote Quote  
  13. No, you should use the recommended (tested) version of Haali, as the author explains here:

    http://forum.doom9.org/showthread.php?t=143716
    Pull! Bang! Darn!
    Quote Quote  
  14. bäm! it works
    I used this time a maxell BD-R (cheapst I found, 2.99€ )
    changed a few settings
    Click image for larger version

Name:	settings.jpg
Views:	573
Size:	114.0 KB
ID:	8672

    and change the encoding from One Pass (CRF) to One Pass (ABR)
    also I added the folders one by one and used the newest Haali and BDrb

    thanks a lot for your fast help
    Quote Quote  
  15. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    Originally Posted by dingo2000 View Post
    bäm! it works
    I used this time a maxell BD-R (cheapst I found, 2.99€ )
    Good luck with Maxell. Back in the early to mid 2000s when many major manufacturers of blank DVD media was using the very best plants to produce their DVDs, Maxell was the biggest piece of crap media I ever bought. I bought a 25 pack of them ONCE. NEVER again. Had several coasters. I replaced every one of those burns with a Verbatim disc within a couple of years.

    Maxell's BD media is currently made in Japan so it may be OK, but given their track record they are one of the last companies I would trust with my BD disc needs.
    Quote Quote  
  16. ok thanks for the information
    I think I am going to buy Xlayer printable
    Quote Quote  



Similar Threads