VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. Member DarkPhoenix77's Avatar
    Join Date
    Sep 2007
    Location
    United States
    Search Comp PM
    Im using VideoRedo 4.2 and attempting to cut out the commercials. Firstly my apologies if this question has already been answered but I can't seem to find it. So, it's pretty easy using ad detective to find the commercials, but when I click "save as" (usually trying to save a h.264 mp4) the resulting file is 1) realtively small, and 2) the scenes are all jumbled up. Am I missing something? please advise...

    Thanks in advance.
    Quote Quote  
  2. Member
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Search PM
    Hi,

    I dont use Ad Detective with VideoReDo so I can't comment directly, but have you tried editing commercials out manually & then doing a 'save as' to see if it's Ad Detective that's the problem.
    Quote Quote  
  3. Member DarkPhoenix77's Avatar
    Join Date
    Sep 2007
    Location
    United States
    Search Comp PM
    Yeah I tried to cut manually, and when I save the video is all messed up and jumbled. Some parts that I didn't cut are cut out and the beginning is displaced to the middle. Has anyone else had this issue at all??
    Quote Quote  
  4. Member
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Search PM
    Please don't be insulted but I have to ask...

    - Have you told VR whether to remove the segments you select or to keep the segments you select ?
    - Are you adding each segment into the join list in order ?
    Quote Quote  
  5. Member DarkPhoenix77's Avatar
    Join Date
    Sep 2007
    Location
    United States
    Search Comp PM
    Not insulted at all. Im missing something and just don't know what. but in answer to your questions: I am pretty sure I am asking VR to remove the segments I'm selecting. They are not in the finished product and they are in the "cut list" to the right.
    As for adding to the join list, I did not do that at all.

    Basically im just either manually selecting the commercials out or using ad detective. Then I click on "preview" and look at the finished product and it looks fantastic. Then I click "Save as" and it saves. Then I try to view the saved product and it's either missing some parts or it's out of order (e.g. playing segments 4-1-2-3 in that order). It perplexes me... Any ideas?
    Quote Quote  
  6. Member
    Join Date
    Sep 2006
    Location
    United States
    Search Comp PM
    After it saves, does it say it had to remove bad frames (normally in red text)? If so, before doing any cuts, do a quick-stream fix under tools menu on the whole video first. Are there missing parts in the quick fixed video (the same missing parts as when you did your save-as)?
    Quote Quote  
  7. Member DarkPhoenix77's Avatar
    Join Date
    Sep 2007
    Location
    United States
    Search Comp PM
    Well when i am editing the commercials, I DO get a warning that it needs to be fixed. (Apparently 2-3 of the commercials are in 720x480). I just figured that since I was cutting that out it wouldn't have an affect though.
    Quote Quote  
  8. Member hydra3333's Avatar
    Join Date
    Oct 2009
    Location
    Australia
    Search Comp PM
    as a diagnostic, save as mpeg and see if you get the same result. that is ultra-reliable and will indicate whether it's a setting of yours or something more fundamental.

    also, posting on their forum will solicit a response from the developers quick smart. they're fantastic, best s/w support i've ever seen in 35 years in the game.
    Quote Quote  
  9. Member
    Join Date
    Mar 2006
    Location
    Australia
    Search Comp PM
    There is a new beta out try that, build 625.

    Try running the original file through quick stream fix. then using the qsf output file for your edits.

    If that doesn't work. as hydra3333 said try posting on the VideoReDo forum.
    Quote Quote  
  10. Member DarkPhoenix77's Avatar
    Join Date
    Sep 2007
    Location
    United States
    Search Comp PM
    Originally Posted by hydra3333 View Post
    ... posting on their forum will solicit a response from the developers quick smart. they're fantastic, best s/w support i've ever seen in 35 years in the game.
    Do you mean their forum here or on their actual website?
    Quote Quote  
  11. Member DarkPhoenix77's Avatar
    Join Date
    Sep 2007
    Location
    United States
    Search Comp PM
    Thank you Hydra3333 and the1 for the link and information on the beta version. I'm going to try it out and see what happens and if not, i'll post to the forum. Will keep you posted either way...
    Quote Quote  



Similar Threads