VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I've just developed a problem with Sound Forge and I'm stumped as to what to do. I can't get Sound Forge to STOP opening avi files!! I apparently updated something I shouldn't have because now XP Pro is treating Sound Forge as the default avi player even though there are no associations with this type of file in SF and VLC is set up as the default player for avi files in its associations. Even the registry shows this but every avi file I double click defaults to and opens in SF--very annoying!

    Any assistance is appreciated!
    Quote Quote  
  2. Click start>Control Panel>Folder Options. Click File Types tab.
    Scroll down to AVI. Click either Restore or Advanced.

    If Restore doesn't get your default application to open AVI files again, then click Advanced and you should be able to browse and locate to the VLC .exe file. You may also be able to edit, if listed, the (&)open and (&)play options too.

    Alternatively, right-click on an AVI file>Open With>Choose Program. Select, or browse for, a program of your choice. Make sure you tick the "Always use the selected program..." option box.
    Last edited by mike20021969; 27th Aug 2011 at 05:34.
    Quote Quote  
  3. Member edDV's Avatar
    Join Date
    Mar 2004
    Location
    Northern California, USA
    Search Comp PM
    Quick associations fix is under "Open with"
    Click image for larger version

Name:	vh-aaa.png
Views:	168
Size:	67.1 KB
ID:	8362
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  4. Thanks guys as that was the one place I hadn't thought to check.
    Quote Quote  



Similar Threads