VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 2 of 2
  1. Member
    Join Date
    Aug 2011
    Search PM
    Hi. I had this problem yesterday and after looking around the internet I could not find the solution so I started investigating it myself.

    I found that the problem was being caused by a mounted iso. I was using magic iso (magicDisc) which starts with windows.

    Here is how I fixed it.

    Click Start, type msconfig and press enter, click the startup tab, untick the box for for your disc mounting software, click ok and restart.
    (Windows XP users press Start, Run)

    This could probably also be fixed by unmounting the drive but I tried the above way first.

    If this does not work for you I suggest getting into msconfig/startup tab and clicking "Dissable All" and pressing ok, restart. Then try dvdflick again. If it works there is a conflict with something that is starting with windows.

    Anyway. I hope this info helps somebody.

    I may have posted this in the wrong place. If so, could an admin please move it.
    Last edited by Bawn; 8th Aug 2011 at 16:31. Reason: I may have posted this in the wrong place
    Quote Quote  
  2. Member
    Join Date
    Jan 2004
    Search Comp PM
    I've been having a bear of a time with the :
    "53 DVDFlick: File not found"
    This kept happening at the Generating Menus stage.
    I was able to resolve this problem by creating a directory for my source files in the root directory, and shortening the file names of the source AVI's.

    I am thinking that the file not found is related to the length of the file name, including path, when generating the DVD menus.
    Quote Quote  

Similar Threads