VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Hi,

    I've been trying to add a static intro screen to several speeches that were recorded at a conferences (we want to put them up on the website).

    I managed to turn the .jpg into a 5 second .mp4, and I matched it's resolution to that of the movie that I want to append to it. The problem arises in avidemux 2.5 when I append them, the audio (which was fine before) gets funky. On one video (after the 5 secs elapsed and the actual movie began) the audio was SUPER staticky. I tried the same process with another video and the audio slowed down tremendously (deep slow voices).

    What am I doing wrong?

    Thanks,



    Jay
    Quote Quote  
  2. did the 5 second jpg video have similar audio characteristics as the other section ?
    Quote Quote  
  3. I'm guessing not because i didn't know i had to set any (although I should have known).

    What do i need to match up, and how do I do that?

    Thanks,


    Jay
    Quote Quote  
  4. to provide more info on the audio, use mediainfo (view=>text)

    you need audio (even if it's blank audio) with the same characteristics, sample rate, average bitrate, etc... in order to append

    same with the video - it has to have the same codec, encoding settings, etc....

    just "mp4" isn't enough
    Quote Quote  
  5. Hey,

    Okay, I've attached 2 files: movie.jpg is the properties of the actual movie, and 'static movie.jpg'

    How do I get the channels on the static movie to 6 channels? right now it's set to 'stereo', which seems to be the only difference between the two.

    Thanks,


    Jay
    Image Attached Thumbnails Click image for larger version

Name:	movie.jpg
Views:	188
Size:	126.6 KB
ID:	7581  

    Click image for larger version

Name:	static movie.jpg
Views:	279
Size:	128.8 KB
ID:	7582  

    Quote Quote  
  6. You would have to upmix stereo to 6 channel . You can do this in any audio program (e.g. audacity)

    In avidemux you can use audio ,filters, mixer and select 5.1

    Is this 1.5 AR content ? or do you have letterboxing ? 720x480 1:1 will probably look distorted on a webpage . 720x480 is usually 4:3 or 16:9
    Quote Quote  
  7. Hey,

    sorry for the delay - I was fiddling about but i got it working.

    Is it normal that after appending them I have to resave them with the mp4-avc, AAC, and MP4 settings (and reprocess the whole job?). When I didn't do that and just left the settings as 'copy' the output wouldn't play in my player - is that expected? I guess what I'm asking is if I have to spend the time to re-encode them all (probably 50+ movies) or did I do something wrong?

    regarding the aspect ratio: I didn't play with that - should I have? is 4:3 a better ratio? (sorry, I'm new to this)

    Thanks,



    Jay
    Quote Quote  
  8. There can be many reasons for it not appending properly. Usually mismatched encoding settings or parameters. Sometimes it just doesn't work and you have to re-encode the whole thing. Sometimes another program may work better. Something like an intro should have been done the 1st time during the encoding, instead of appending after encoding

    Aspect ratio should be the same as your original footage. Do circles look like ovals? Do people have egg shaped heads ? Provide more info on the original source footage and the camera used. Use mediainfo if you don't know

    Embedded videos on webpages almost always use "square pixels" . But if you used a DV cam for example, it will have either a 16:9 or 4:3 aspect ratio. You would probably deinterlace, then resize to a square pixel format
    Quote Quote  



Similar Threads