VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. Member
    Join Date
    Apr 2011
    Location
    Manchester, NH
    Search PM
    i have an older sony bdp-s300 blu ray player that i've had for years. last night i went to watch tron on blu ray and it kept pausing. realizing i hadn't updated the firmware in the player in some time, i decided to update. i had version 4.9 (or 4.7, don't remember for sure) and was able to update to 5.7. after the update, tron played without any problems.

    i've not watched any of my ripped dvd's in some time (dvd's not blu ray discs) and was playing around with that tonight and player all of a sudden reads "cannot play disc". i checked it with several ripped dvd's and it seems to be only with a batch of ridata discs that i have had for some time. now, i know these worked previously as i have created a dvd with these discs of our wedding and had ripped something as recent as 6 months ago with these discs which i had watched. now, the wedding dvd and the most recent ripped dvd reads "cannot play disc".

    if i put in a non ripped dvd or an older rip using a batch of taiyo yuden discs, there's no problem and the movies play fine.

    is there any chance a firmware update would actually remove compatibility with some media, media that had worked previously? surely the answer is no but i can't think of anything else that has changed.

    thoughts or ideas?

    i know this blu ray player is quite old and would consider a new one but the problem is i don't need a new one. it works fine in all other aspects. i just can't figure out why it wouldn't play these ripped dvd's that played on it fine previously. do the newer blu ray players have media compatibility problems?

    i was down to 2 blank ridata discs so just placed an order for some taiyo yuden discs. hopefully those work fine. in the meantime, i have quite a few ripped movies on ridata discs that can't be played and i don't understand why.
    Quote Quote  
  2. Member
    Join Date
    Apr 2011
    Location
    Manchester, NH
    Search PM
    ok, well, a bit of additional info. i tried a few movies again, some of the same ones i tried previously, and now the darn things load and play ok.

    i did have one i just ripped today with the same ridata ritekg05 discs that came up as "cannot play disc" so i'm not sure what's going on with that. it does play in another dvd player i have so i know the rip is good and since the sony bdp-s300 plays other ritekg05 discs, it can't be the disc.

    i'm thoroughly confused now.
    Quote Quote  
  3. Member
    Join Date
    Jul 2001
    Location
    United States
    Search Comp PM
    Actually, I'd still blame any Ridata or Ritec disks. Copy any of them to your just ordered TYs. Use ImgBurn ...
    Have a good one,

    neomaine

    NEW! VideoHelp.com F@H team 166011!
    http://fah-web.stanford.edu/cgi-bin/main.py?qtype=teampage&teamnum=166011

    Folding@Home FAQ and download: http://folding.stanford.edu/
    Quote Quote  
  4. Member
    Join Date
    Apr 2011
    Location
    Manchester, NH
    Search PM
    ok, very weird. 2 weeks later and the same dvd's i burned with the ritek discs now work. on top of that, i got my order of TYG02 discs from supermediastore, tried some burns, and none work on my sony blu ray player. they work on my OLD sony standard dvd player, my computer (both desktop and laptop) so i know the burns are good.

    am i just out of luck that this 3 year old blu ray player is being stubborn or what?

    if it's just the player, how can i ensure that if/when i buy a new blu ray player, that the burned dvd's will work on it?

    frustrated.

    please let me know if you guys have any ideas or if i'm just stuck.

    thanks.
    Quote Quote  
  5. First things first:

    1) You haven't told us your burning procedure. Use ImgBurn only, as neomaine says. That removes one variable. Burn at less than full rated speed and use verification. For good measure, use the ISO compare function as well to be fairly certain your burns are good. I'm not at all convinced your burns are as good as you seem to think.

    2) It's not a booktype problem, as your TYs are DVD-R. One more variable excluded.

    3) Are you certain the firmware update was fully successful? Have you tried doing it again? Have you unplugged the machine for a minute or so to reset it? And yes, sometimes firmware updates can remove capabilities, but never what you describe, i.e. ability to play burned DVDs. Mind you, sometimes firmware gets released that produces unexpected results. Rare, but it happens.

    4) It's possible the lens on the Sony is dirty. Although some will say the disc type cleaners are useless, you might try it. (They've worked for me, and since I smoke and heat our house with coal, our home can get dusty.)

    5) Have you tried updating the firmware in your burner? ImgBurn can do this for you. The firmware may be out of date for newer discs. A new set of write strategies may help. Just because one player is okay with a disc doesn't necessarily mean it's going to play in another set-top player. Some players are more tolerant than others.

    6) If none of the above resolve the problem, then maybe the BDP-S300 is indeed dying.

    All I can think of at the moment. Good luck.

    [EDIT] One more thing, and it's so basic it can get overlooked. Never put sticky labels on your burned DVDs. If that's what you're doing, there's the answer right there.
    Pull! Bang! Darn!
    Quote Quote  
  6. Member
    Join Date
    Apr 2011
    Location
    Manchester, NH
    Search PM
    thanks for all the detail fritzi.

    i am a creature of habit and have used the same burning sw procedure since i first started burning dvd's 5 years ago.

    i use dvd shrink and burn directly to Nero from shrink.

    on ocassion, if shrink has issues with breaking the protection, i'll use RipIt4Me 1 click method with DVD decrypter, which ultimately goes back to shrink and Nero.

    firmware update on blu ray player definitely took. i've verified version 5.7 shows correctly in sony setup, plus it played tron after the update, which it didn't prior.

    i also did a factory reset of the sony by unplugging, plugging back in, turning on, and holding down stop/power.

    i've not tried a lens cleaner, though i've seen that suggestion somewhere else. probably worth trying.

    burner is quite old (LiteOn SOHW832) but has the most up to date firmware (VSOM) which i've confirmed.

    based on some other reading, i used a program to back up my burner's firmware, then view the write tables and it clearly shows the ritek and TY discs as being supported.

    thanks so much for the comments. i'll keep poking, starting with getting familiar with using ImgBurn. Admittedly, i'm unfamiliar with it. Does it break the encryption AND compress or do i still use dvd shrink, then use ImgBurn instead of Nero to burn the dvd?
    Quote Quote  
  7. Member
    Join Date
    Apr 2011
    Location
    Manchester, NH
    Search PM
    oh, and i do have labels on my dvd's but the TY's i have are printable surface and have no labels.
    Quote Quote  
  8. Sticky labels are a bad idea. They cause the disc to warp, and furthermore, it's variable, dependent on temperature and humidity. May play one time, not another. You can do a search for "sticky labels" and read some long threads on the subject.

    That doesn't explain why your TYs aren't being recognized though.

    Again, I'm not convinced your burns are good. (Nero has a poor reputation here, for one thing). Do you have another burner with which you can burn some test discs? New burners are dirt cheap. And you haven't said if you use verification and/or ISO compare on your burned discs.

    I have from time to time burned discs that apparently burned successfully, yet failed verification. Those discs will usually play correctly (all the way through) on my Sony BDP-S360 (I have two of them), but will only rarely play on a couple older players, a Sanyo and a Sylvania combo player. On occasion, I've also done ISO compares and sometimes it will show mis-compares on a successfully verified disc, and sometimes a disc that failed verification may pass the ISO compare. The point being, no single test is definitive.

    What I'm getting at is yes, the firmware update perhaps affected the ability of the Sony to recognize burned DVDs. But maybe the discs were marginal. After all, *some* of your discs are still getting recognized. Newer burns failing on known good discs raise suspicions that the problem is with the old burner.

    I'd eliminate all possible problems before trashing the Sony.
    Pull! Bang! Darn!
    Quote Quote  
  9. Member
    Join Date
    Apr 2011
    Location
    Manchester, NH
    Search PM
    i don't have another burner.

    i have not done verification or iso compare on burned discs.

    i will look into using ImgBurn and see if that makes a difference, while doing verification and iso compare (though i don't know what those are yet). i'll search for documentation on ImgBurn and get a little more familiar with that.

    thanks for the input!
    Quote Quote  
  10. Member lacywest's Avatar
    Join Date
    Aug 2001
    Location
    California
    Search Comp PM
    Cost money to have these two programs ... AnyDVD and CloneDVD ... but they have always worked for me ...
    Quote Quote  



Similar Threads