VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Mov format from camera. Avidemux 2.5. Video>copy. Audio>convert>aac.
    When I save the file, about 1 second or 2 in, the audio goes silent for a sec, then comes back, throwing the audio totaly out of sync. It does not "drift" at all, it is for some reason inserting silence once at the begining for every file I have tried. When I tried video copy> MKV format and pcm audio the resulting file was fine. Does anyone have some insight on this? I searhced the forum and found little except for out of sync from vob sources or drifting out of sync. I know my mov sources are god because if I output MKV or use avisynth directshowsource and save ave in vdub it is perfect.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Try another converter like xmedia recode(ffmpeg frontend), under video choose copy, under audio choose aac. Add job and convert.

    If that also fails then try demux the audio(avidemux audio->pcm audio and then audio->demux) and convert it separate with Lamexp. Add it to the mp4 with mybox4boxgui.
    Quote Quote  
  3. Thanks for the tip, I'll give that a try. What I have been doing is demuxing the audio with avidemux and of course that leads to many other unwanted steps and wasted time. Wish me luck!

    If anyone reading this wants to check out my work ,y vids are on youtube, same account name
    youtube.com/duhmez
    Quote Quote  



Similar Threads