VideoHelp Forum


Try StreamFab All-in-One and rip streaming video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. I have been using tsmuxergui and recently when I used this on a couple of disney movies it burnt the movie but i get no sound. I don't know what is going on.
    Quote Quote  
  2. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    Make sure you selected a compatible audio format in tsMuxeR. You can drop the non-audio playing file in MediaInfo and see if it does have audio and what format. I suspect the wrong format for your player.

    And welcome to our forums.
    Quote Quote  
  3. Sometimes tsMuxer just can't handle the audio. I've had some like that, particularly if the stream is True-HD.

    Anyway, you can extract main movie with Clown_BD (an eac3to frontend) and select one of two audio output options: Extract core audio or convert the audio to AC3. Works every time.

    BTW, if you take the trouble to examine the logs, you'll oftentimes find that problematic discs have errors in the audio stream. Such discs will play okay on a standalone, but it's surprising to me how many times I've seen such errors. It can be sync byte error, sync byte missing, sync discontinuity, clipping, etc. At any rate, that's what eac3to tells me.

    Good luck.
    Pull! Bang! Darn!
    Quote Quote  
  4. Ive tried Clown_BD to extract the audio out of it as it has two languages in it. I've had problems and was wondering if anyone can help me out with the correct settings plz.

    Everytime I do it the sounds out of sync!

    The file is a mkv file 13gb with DTS and AC3 in it. I've used Mediainfo so if you need I can post the txt file for you to see.

    hope somone can help me out
    Quote Quote  
  5. Member
    Join Date
    Feb 2008
    Location
    India
    Search Comp PM
    use dvdlogic bdlite version and multiplex or author.
    Quote Quote  



Similar Threads