VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
  1. Was running a VOB2MPG job yesterday when I ran out of disk space on the drive I was saving the mpg to. whoops. VOB2MPG did not like this and locked up hard. I ended up having to kill the process. Ever since then, when I start up, I get the error message:

    Xenocode Virtual Appliance Runtime

    This application has encountered an error: 0xD000011E

    Please contact the publisher of this application for more information.

    and then VOB2MPG does not run. Tried un- & re-install of VOB2MPG. Same error. Did some quick Googling and thought it might have something to do with .net so I un- & re-install it. Same error.

    Any thoughts on what else I could try? Thanks!
    Quote Quote  
  2. zoobie's Avatar
    Join Date
    Feb 2005
    Colorado Rocky Mountains
    Search Comp PM
    system restore
    Quote Quote  
  3. Remove %HOMEPATH%\AppData\Local\Xenocode and restart the program. Worked for me.

    Quote Quote  

Similar Threads