VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. I hope someone can help me out. I just reimaged my PC this week. I reinstalled all the same software and drivers on the exact same hardware, running Windows 7 64. Normally I can frame serve AVIs from AVISynth to VDUB and get an input and output preview pane. I could scrub through the video and see the same frame in each pane, like normal.

    After my reimage I can only see one pane and the other is green. If I play the input file the output preview screen is green. If I play the output preview the input screen goes green. When I scrub through the file only the output screen shows the video while the input screen goes green. If I resize the input screen it re-draws. It's a weird screen rendering problem.

    VDUB 1.9.8 and AVISynth 2.5

    Please help!
    Quote Quote  
  2. Options -> Preferences -> Display -> disable Use DirectX...
    Quote Quote  
  3. Originally Posted by jagabo View Post
    Options -> Preferences -> Display -> disable Use DirectX...

    Thanks a lot! That worked. That was driving me nuts! I searched the internet all afternoon looking for that.
    Quote Quote  
  4. That's more of a workaround than a fix. It would be better to figure out why DX wasn't working. Maybe you need to update DirectX, or the drivers for your graphics card.
    Quote Quote  
  5. Good point, I didn't have DX problem on my last machine image with the same video card. I did reinstall my video driver as a troubleshooting step. I didn't check the vendor for an updated driver yet.
    Quote Quote  
  6. VirtualDub was running fine on my notebook computer. I connected my notebook to external monitor. Probably due to this reason, it started to show green frames. The problem is solved by:
    1) Launch VirtualDub normally without any file. Do NOT drag-and-drop file into VirtualDub pane. Do NOT double click video file to open in VirtualDub.
    2) Open the video file in VirtualDub by using File --> Open video file (Ctrl+O), choose the video file. Check the option: <Ask for extended options after this dialog> at the bottom.
    4) In the extended options dialog box change <Video Decoder Mode: -1: Auto> to <Video Decoder Mode: 0: Movies Task>

    File opened and shows normal video frames.

    Disabling DirectX and trying many combinations didn't work for me.
    Quote Quote  
  7. I had green screen issue when open video files in VirtualDub. I uninstall the ffdshow then problem of green screen solved.
    Quote Quote  



Similar Threads