VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 4 of 4
FirstFirst ... 2 3 4
Results 91 to 96 of 96
Thread
  1. Originally Posted by jagabo View Post
    This is off topic, but do you guys know Taa Deem by the Asian Dub Foundation? I love that song!
    http://www.youtube.com/watch?v=cjYPovauHJw
    http://www.youtube.com/watch?v=xC0-4hspHvM&feature=related

    And, of course, Mohammed Rafi's Jaan Pehechaan Ho!
    http://www.youtube.com/watch?v=aHA_S48KRrI
    Yes, Rafi's song is nice. Haven't really checked out the other stuff. Are you an Indian?
    Quote Quote  
  2. Originally Posted by selectivesloth View Post
    Are you an Indian?
    No. I just like to listen to many types of music from all over the world.
    Quote Quote  
  3. Originally Posted by manono View Post
    Originally Posted by jagabo View Post
    By the way, the drumming is really cool!
    I agree, but I also think the droning sitar or tambura or whatever it is is like fingernails on a blackboard after awhile. And this went on for an hour?
    That's got to do with the encoding, not the actual performance as heard by the audience. The original video as well the AVI export that I got using VirtualDub doesn't have that screeching sound. But right now I made an SVCD of the video and it has that screeching sound. Probably got something to do with the encoding. Any idea on how I could remove the screeching sound and still make VCD/SVCD of the video?
    Quote Quote  
  4. Yeah, I think it's gotta do with the Audio encode. When the Audio is re-sampled (changed to 44 Khz, 224 kbps, etc) as happens when you make a VCD/SVCD, it results in a screeching sound. If the audio is used as it originally is --> 32 khz 64 kbps, there is no screeching sound.

    Any thoughts??
    Quote Quote  
  5. Originally Posted by selectivesloth View Post
    Any thoughts??
    Yeah, what are you using to convert the audio? Maybe try something else.
    Quote Quote  
  6. Originally Posted by selectivesloth View Post
    I could do that but the main issue here is the "No previous frame to match on" and a black output screen the moment I check Deshaker.

    For anyone else that experiences this, I had the same problem and the only solution was to use File/Run Video Analysis Pass during Pass 1, instead of using the Play to Out (>O) button. Not sure why, but this works. Disabling OpenGL or DirectX seemed like a good idea once I figure that out, but they had no effect. Only Run Video Analysis works for me.

    Hope this helps someone!
    Quote Quote  



Similar Threads