VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Jan 2011
    Location
    United States
    Search PM
    I'm making short videos for my work, using a Canon Vixia HF10 camera, an Audio Technica AT831 microphone, and am editing in Vegas Studio 9. A sample of the video is here: http://www.youtube.com/watch?v=QNFUD6zurZ8

    Here's my problem - on some computers, the audio from the microphone doesn't work, but the music does. On the computers in my office (PCs), it works, on MacBooks it tends not to, unless they have external speakers, on my macbook pro and my wife's iMac, it's fine, and on my iPhone, it doesn't work with the built in speakers, but does work if I have my headphones in.

    What's the problem here?
    Quote Quote  
  2. Probably a missing center channel speaker and misconfigured speaker configuration. With 2 speaker systems the computer should be configured to downmix multichannel audio to stereo.
    Quote Quote  
  3. Member
    Join Date
    Jan 2011
    Location
    United States
    Search PM
    I'm sorry. I'm pretty new to this. How do I fix that?
    Quote Quote  
  4. Member
    Join Date
    Jul 2001
    Location
    United States
    Search Comp PM
    I'd save your audio in mono. I doubt anything else would be noticed anyway.
    Have a good one,

    neomaine

    NEW! VideoHelp.com F@H team 166011!
    http://fah-web.stanford.edu/cgi-bin/main.py?qtype=teampage&teamnum=166011

    Folding@Home FAQ and download: http://folding.stanford.edu/
    Quote Quote  
  5. Encode as mono or stereo.
    Quote Quote  



Similar Threads