VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 15 of 15
Thread
  1. hi,

    i use premiere po and wish work in 480p (854x480).
    All my stuffs created and rendered (3d animation and images) are in this resolution format : 854x480

    In premiere pro, there is no 480p profil ! strange! why ?.. very disturbing !!

    Then i select the avchd 1280p and decided to change the parameters preview to 854x480 and save the profil :




    ps : What is red scared is what i don't manage to fixe or change !

    But, when i make my export video (export media) i saw big borders around my video !


    In fact, my content have been threated in 1280x480 instead of 854x480p even the right size of my sources files !
    Click here to see my workingspace :
    http://www.michael-remy.fr/forum/903.jpg

    what can i do ? i can't offord me to work in 1280p at source and don't want to upscale my 3d media source (bad quality result in upscale x2)

    i check every setting screen, and there are several with 1280x720 i don't manage to change :





    any help please ?


    ps : sorry for me expression, i'm french in fact...
    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    there are 480 profiles. it's DVavi which is close to what you are working with, and you can change the field order of the template to progressive. i'd try widescreen first and make sure to check that the pixel aspect ratio of your source files in premiere is set to 1(square pixels).
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. yes there are some 480i profiles....but 700x480 not 854x480....so not good.
    Quote Quote  
  4. use a custom sequence setting; the "editing mode" should say "desktop" instead of "AVCHD 720"

    "desktop" will unlock it to allow you to change the other options
    Quote Quote  
  5. Member budwzr's Avatar
    Join Date
    Apr 2007
    Location
    City Of Angels
    Search Comp PM
    Whew!...that Premiere GUI is not for the faint of heart. I got confused right away when I saw a "v" representing width.
    Quote Quote  
  6. Originally Posted by budwzr View Post
    Whew!...that Premiere GUI is not for the faint of heart. I got confused right away when I saw a "v" representing width.
    "v" for vertical i thinh, not for width cause it's near "h" (for horizontal i guess)
    Quote Quote  
  7. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    ntsc DVavi widescreen is 854x480 in square pixels.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  8. Member budwzr's Avatar
    Join Date
    Apr 2007
    Location
    City Of Angels
    Search Comp PM
    Originally Posted by Michael REMY View Post
    Originally Posted by budwzr View Post
    Whew!...that Premiere GUI is not for the faint of heart. I got confused right away when I saw a "v" representing width.
    "v" for vertical i thinh, not for width cause it's near "h" (for horizontal i guess)
    I've never heard or seen anyone describe video height and width as vertical and horizontal, except maybe a programmer that's not familiar with video parlance, or maybe speaking English as a second language.
    Quote Quote  
  9. hi !

    thanks but, since the problem, i managed to solve in different way my issue : i selected one by one each clip, then right mouse click menu, then select "scale to frame size". Premiere is intelligent because it didn't rescale, (where i expected pixelisation problem) but it re-used my original clip (which are in the right resolution expected).

    The result is pretty good, i am satisfied :

    have a good day
    Quote Quote  
  10. Nice texture effects and stuff. A little better antialiasing would have helped. Or maybe you wanted the aliasing?
    Quote Quote  
  11. Originally Posted by jagabo View Post
    Nice texture effects and stuff. A little better antialiasing would have helped. Or maybe you wanted the aliasing?
    i dream that i can offor me to check the "remove anti-alias" box in my 3d option render but......rendertime will be very very increase.

    does premiere have a such option that would do quicker than my 3d soft ?
    maybe premiere filter are quicker than 3d render effect...
    Quote Quote  
  12. You could try rendering much larger than your final desired size, then downsize later. For example, render at 3416x1920 (4x) then downsize to 854x480. Of course, it will take longer to render at that size but maybe not as long using the renderer's built in antialiasing. If 4x takes too long try 3x or even 2x.
    Quote Quote  
  13. Member budwzr's Avatar
    Join Date
    Apr 2007
    Location
    City Of Angels
    Search Comp PM
    Those "big-uns" rendered well.
    Quote Quote  
  14. Originally Posted by Michael REMY View Post
    thanks but, since the problem, i managed to solve in different way my issue : i selected one by one each clip, then right mouse click menu, then select "scale to frame size". Premiere is intelligent because it didn't rescale, (where i expected pixelisation problem) but it re-used my original clip (which are in the right resolution expected).

    Cool animation and effects; what did you use for software ?

    This method you used in premiere is not ideal; when you scale up to a sequence setting of 1280x720 and back down to 854x480, it will lose sharpness (this will actually help the aliasing in your specific case, but for normal usage, things become more blurry, e.g. text becomes less legible, sharp edges become blurry, etc...) . Scaling in premiere is not the best quality (actually any scaling reduces image quality). The best scaling is no scaling, i.e. input = output dimensions

    You don't get pixellation - no should you expect any - because no compression is applied at this stage (everything is uncompressed RGB internally)


    As mentioned above, use "desktop" settings, and all the options will become "unlocked"
    Image Attached Thumbnails Click image for larger version

Name:	1.jpg
Views:	1356
Size:	51.6 KB
ID:	5284  

    Quote Quote  
  15. It works with DV 25 p, 100% Sure
    Click image for larger version

Name:	Untitled.jpg
Views:	214
Size:	125.8 KB
ID:	35076
    Quote Quote  



Similar Threads