VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Jul 2009
    Location
    United States
    Search Comp PM
    I have a TC-P42S2 42-Inch 1080p Plasma HDTV hooked up to me PC through a DVI-to-HDMI link (came with video card) and an HDMI cable obviously. The card is an EVGA GTX 260 with sound passed through Xtreme gamer sound card via internal SPDIF cable. Sound and video work, but video is overscanned (lower bar cut off for example). Latest video drivers just downloaded. How do I fix this?

    Also, in "full" mode on the TV at 1080p, there are black bars on the left and right sides of the screen.

    Nevermind. I turned off overscan (named strangely in menu) and it works. However, the screen sometimes gives off a "flicker" that makes the desktop or something appear instead of the movie. Even the desktop does this sometimes, flickering a different part of the desktop in that place. What is going on? This is through an HDMI cable.
    Last edited by vassock; 15th Dec 2010 at 21:03.
    Quote Quote  
  2. Member
    Join Date
    Aug 2011
    Location
    Madison, WI
    Search Comp PM
    Originally Posted by vassock View Post
    I have a TC-P42S2 42-Inch 1080p Plasma HDTV hooked up to me PC through a DVI-to-HDMI link (came with video card) and an HDMI cable obviously. The card is an EVGA GTX 260 with sound passed through Xtreme gamer sound card via internal SPDIF cable. Sound and video work, but video is overscanned (lower bar cut off for example). Latest video drivers just downloaded. How do I fix this?

    Also, in "full" mode on the TV at 1080p, there are black bars on the left and right sides of the screen.

    Nevermind. I turned off overscan (named strangely in menu) and it works. However, the screen sometimes gives off a "flicker" that makes the desktop or something appear instead of the movie. Even the desktop does this sometimes, flickering a different part of the desktop in that place. What is going on? This is through an HDMI cable.
    I was wondering, how did you turn off overscan, what was it named in the menu?
    Quote Quote  
  3. Member
    Join Date
    Jul 2009
    Location
    United States
    Search Comp PM
    Originally Posted by Nicalleto View Post
    Originally Posted by vassock View Post
    I have a TC-P42S2 42-Inch 1080p Plasma HDTV hooked up to me PC through a DVI-to-HDMI link (came with video card) and an HDMI cable obviously. The card is an EVGA GTX 260 with sound passed through Xtreme gamer sound card via internal SPDIF cable. Sound and video work, but video is overscanned (lower bar cut off for example). Latest video drivers just downloaded. How do I fix this?

    Also, in "full" mode on the TV at 1080p, there are black bars on the left and right sides of the screen.

    Nevermind. I turned off overscan (named strangely in menu) and it works. However, the screen sometimes gives off a "flicker" that makes the desktop or something appear instead of the movie. Even the desktop does this sometimes, flickering a different part of the desktop in that place. What is going on? This is through an HDMI cable.
    I was wondering, how did you turn off overscan, what was it named in the menu?
    It had an awkward name. Something like "mode 1" and "mode 2." One of them turned overscan off. Anyway, it turns out it was a faulty HDMI cable. With the correct hardware and 1080p output, the TV should adjust correctly 100% right away. The only tweaking you'd really have to do is color adjustments depending on what you're doing, like watching TV or playing video games.

    If you're still interested, it's in Menu -> Picture -> Aspect Adjustments -> HD size. There are 2 sizes, 1 and 2. Change from one to the other to get rid of/turn on overscan.
    Quote Quote  



Similar Threads