VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hi guys. I am new to the forum.

    I am trying to convert bunch of the WMV files to ... well, anything reasonable (avi, mpeg4, mkv...).

    The problem (probably) is, that the WMV files are with VBR video. Any attempt to convert ended up with audio / video out of sync.
    I tried quite a few methods and converters, but none worked. A would be glad for any help. Thanks.

    Here is what I know about the video:

    Audio
    Format : WMA2
    Codec ID : 161
    Codec ID/Info : Windows Media Audio 2
    Bit rate mode : Constant
    Bit rate : 64.0 Kbps
    Channel(s) : 2 channels
    Sampling rate : 48.0 KHz
    Resolution : 16 bits

    Video
    Format : VC-1
    Format profile : MP
    Codec ID : WMV3
    Codec ID/Info : Windows Media Video 9
    Codec ID/Hint : WMV3
    Bit rate mode : Variable
    Bit rate : 856 Kbps
    Width : 960 pixels
    Height : 540 pixels
    Display aspect ratio : 16:9
    Frame rate : 29.970 fps
    Resolution : 24 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.055
    Quote Quote  
  2. BuskerAlley.com zoobie's Avatar
    Join Date
    Feb 2005
    Location
    Colorado Rocky Mountains
    Search Comp PM
    why?
    anytime you convert to another format (especially from a final format like wmv) you lose quality
    so you want to reduce quality?
    Quote Quote  
  3. Yes. First of all I want to change the resolution and the bitrate, so it fits my portable player (320x240, bitrate about 300-400kbs). The player also do not play WMVs well. So I am not concerned about the quality loss. Only that when it goes through conversion, I end up with video out of sync with audio.
    Quote Quote  
  4. Uh, nevermind. Problem solved. After a few days of desperation the "XMedia Recode" did the trick out of the box . I have to say thanks to the forum, so I came across this software. I tried like five other converters and played a lot around with VirtualDub and AviSynth and various settings, but nothing helped.
    Quote Quote  



Similar Threads