VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Hi

    I have receintly started to have problems accesing some web pages. They won't load. Most of them work, but there are some which I can't load. I think the whole thing started when I had installed on my pc Internet explorer and Mozilla. I decided to uninstall mozila and instal chrome and after that I somehow started to have problems...

    Any ideas about what might be wrong? I might have changed something in TEMP files in Windows...

    Please guys, I really need some advice

    Thanks!
    Quote Quote  
  2. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    Not sure how stable Chrome is. But I have IE8 and Firefox on a couple of PCs and never noticed your problem. It sounds more like some settings problem. Have you reset IE to it's default settings? I would save your cookies and favorites first, then reset everything.

    If you still have problems after that try a antivirus scan, maybe Malwarebytes, and see if it turns up anything. Blocking sites is a common malware trick.
    Quote Quote  
  3. Originally Posted by redwudz View Post
    Not sure how stable Chrome is. But I have IE8 and Firefox on a couple of PCs and never noticed your problem. It sounds more like some settings problem. Have you reset IE to it's default settings? I would save your cookies and favorites first, then reset everything.

    If you still have problems after that try a antivirus scan, maybe Malwarebytes, and see if it turns up anything. Blocking sites is a common malware trick.
    I found out what was the issue, after reinstalling the system.
    I started to install softwares on the computer, and after I've installed PeerBlock I've realised that some pages started not to work anymore. Peerblock was blocking also HTTP, therefore some web pages could not load.

    Good that I've found the answer

    Now I installed Opera...works nice until now
    Quote Quote  



Similar Threads