VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
  1. Hope you guys can help me!

    I have the 1.68 firmware and tried my Pioneer burner as master and slave; in both cases I get either a communication failure message, invalid block address (with Nero) or logical unit communication tiem-out (with Instant CD+DVD) when trying to burn CD-R(W).

    I also tried uninstalling my CD burner (Teac CD-W54E) unsuccessfully!

    The weird thing is that I have no problem burning DVD-R(W).

    Anyone knows the cause of this problem?
    Quote Quote  
  2. are you using low speed rated cd-rw media ( 4x ) as it will not use hi-speed ( 4x-10x) rated cd-rw media
    Quote Quote  
  3. I am indeed using 4X CD-RW. But I get the same results with CD-R's burning at 4X or 8X...
    Quote Quote  
  4. you say tried unsucessfully unistalling yout teac cd-r, that should be easy as removing it from the computer, swapping the pioneer for it ( asuuming it's master on the channel ) and rebooting back, no drivers are needed for the cdr part, ( mine didn't and I had a plextor 24x that I moved to another system ) or the DVD part , DVD-R and DVD-RW worked fine off the bat in Nero. All I can think of is that at one point you had ezcd installed and that screwed the apsi layer.. but Nero uses it own aspi layer and ( newer versions of Nero ) and does not need the aspi layer installed. I am at of Nero and it's the first app I install on both my win2k machines and both work fine without the apsi layer installed, I only install the apsi layer for the benefit of Clone cd as Nero will do bin/cue files natively ( has done so for quite some time ).
    Quote Quote  
  5. one last thing, check for heat build up, I found since I left this computer up and running 24/7 the pioneer would get hot and thus fail on a burn, cd-r, cd-rw or dvd-r,dvd-rw, or even refuse to recognized any blank recordable media, my solution in my case ( since it a min atx ) was to get a heat sink / fan cooler that mounts directly below my a03 and has 2 fan that blow air across the heatsink, this has solved my cooling problems on my a03 and now i do not get failed burns at 80% ( where most of them were occuring or so ). The odd thing is I have an older tower with a scsi dvd-ram drive recordable and it too suffered from the same fate, it just been a while since i remembered that problem and applied the fix to my a03.
    Quote Quote  
  6. I didn't express myself correctly about uninstalling my cd-r burner. What I meant whas that I di uninstall it, but the result was unsuccessfull... it didn't change anything.

    About a possible heat problem, I don't know. Why would I able to burn dvd-r and not cd-r if I had heating problems?

    Other suggestions? Anyone?
    Quote Quote  
  7. One other precision: I never installed Easy Cd Creator on my computer.
    Quote Quote  

Similar Threads